Characters in emails that become very large after being transmitted ...

I have a Client when he sends an email with standard size text (Arial 10), the receiver sees some of the letters like at 72 point.  Not all of them, just some of them.

Any ideas on why this is happening and what can be done to prevent it?
dasiuserAsked:
Who is Participating?
 
GranModCommented:
PAQed with points refunded (500)

GranMod
Community Support Moderator
0
 
Irwin SantosComputer Integration SpecialistCommented:
is the user sending in plain text vs. HTML?
0
 
dasiuserAuthor Commented:
Would to have to verify to be sure, but as a rule, I usually set this to HTML ...
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
war1Commented:
Greetings, dasiuser !

Is the recipient receiving the email in Outlook.  HTML in Outlook may not view correctly other than Outlook client.  MS Word as editor could also be the problem.

Disable MS Word as editor and send again in HTML.

If no joy, send in Plain Text format.

Best wishes!
0
 
dasiuserAuthor Commented:
MS Word is always turned off when I set these up ... But I will have the user change the msg format to Text and try that ...  

Thanks ...
0
 
war1Commented:
dasiuser, keey us updated.
0
 
dasiuserAuthor Commented:
I have had the client change the format of his email to "plain text" now and we'll have to see what happens.  The reason is that it doesn't happen all the time and there is no pattern ...

Thanks for all the suggestions ...

dasiuser ...
0
 
war1Commented:
dasiuser, thanks for the update.
0
 
war1Commented:
dasiuser,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
dasiuserAuthor Commented:
None of the answers helped.  I still don't have an answer to the problem and it continues.  But thanks anyway ...
0
 
Irwin SantosComputer Integration SpecialistCommented:
Backup your Outlook to a .PST file.

go into Control Panel, MAIL, then remove anything in your DATAFILES listing.

open Outlook, it wil prompt you to create a new user profile.  once done.  test the account with an email (same as described above).  If it works, close Outlook, go back into Control Panel, MAIL, and then add that .PST file that you created.

Reopen Outlook and test.
0
 
war1Commented:
Check if an Outlook addin is interfering with the fonts. Disable the addins and see what happens. You can disable addins by going to Tools > Options > Other > Advaced Options > Addin Manager
0
 
Irwin SantosComputer Integration SpecialistCommented:
@dasiuser...did you forget us?
0
 
dasiuserAuthor Commented:
Ok ... I discovered what was causing the problem.  It was not related to Outlook, but rather a third-party software proxy program that is the culprit.

Thanks for all your help ... You can close out this case.

DASI
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.