Flash Website now has a White border popup around the stage area when the cursor is over it...how do i stop that?

Good Day Experts,

I noticed the other day that internet explorer now brings up a white border around the stage area of our flash website and a little notice box says "
Click to activate and use this control". How can I prevent or stop this from happening?  If you have IE 6.0 on XP SP2 go to http://www.nctelecom.com and click the link to their speed test(upper left quadrant) and then in the new browser page when you put your cursor over "Click to start speed test" button, you'll notice you have to click twice to start the speed test as well if you wait 3 seconds you'll see the little notice box come up underneath the cursor and the white border will appear too.

Many Thanks,

Ellsworth
ellsworth2000Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Irwin SantosComputer Integration SpecialistCommented:
0
CyanBlueCommented:
Or perhaps FlashObject???

http://blog.deconcept.com/flashobject

CyanBlue
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ellsworth2000Author Commented:
Thank You both For your Replies,

Irwinpks,

I am at the Download page for updates for Flash MX 2004 but I already have Flash MX 2004 7.2 and the update is saying that it will take you to that version.  So shouldn't my flash already have the Flash Active Content Update extension and not have the problem with Activating the control?

Cyan Blue,

I'm going to try Irwinpks solution first and then i will try yours :)

Thank you both,

Ellsworth
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

ellsworth2000Author Commented:
Irwinpks,

Also after I update flash I assume i have to re-publish the website and re-upload it?

Many Thanks,

Ellsworth
0
Irwin SantosComputer Integration SpecialistCommented:
@ellsworth2000, it was just a recent update from Microsoft 4/16 that causes this "Click to activate and use this control".  Macromedia posted the solution, and the link I provided was it.
0
Irwin SantosComputer Integration SpecialistCommented:
"Also after I update flash I assume i have to re-publish the website and re-upload it?"

YES
0
ellsworth2000Author Commented:
irwinpks,

I updated my flash software and I still have the white box pop up when i go to our website.  Is there another place to download an update or a way to check if the update was successful or not?

Many Thanks,

Ellsworth
0
CyanBlueCommented:
The thing is that your update should be updating how you are embedding the Flash movie not what you are embedding, hence that falls under the realm of HTML/JavaScript...

Please check the FlashObject link that I have posted up there, and I am sure you get what you are looking for...  ;)

CyanBlue
0
Irwin SantosComputer Integration SpecialistCommented:
I visited the site and I don't have this problem....

The speedtest is java code.. got the latest?

http://www.java.com/en/
0
CyanBlueCommented:
It's not you...  You don't control that...  The webmaster of the nctelecom.com should use the same technique that FlashObject use to embed the Java applet differently...

Please check this link for more information on this IE update...
http://msdn.microsoft.com/library/default.asp?url=/workshop/author/dhtml/overview/activating_activex.asp

CyanBlue
0
ellsworth2000Author Commented:
Sorry Everyone,

But I was just using nctelecom.com as an example to display the problem.  I'll check out your link Cyan.

Thank you both,

Ellsworth
0
Irwin SantosComputer Integration SpecialistCommented:
@elssworth2000...did you forget us?
0
CyanBlueCommented:
FYI...  FlashObject has changed the name to SWFObject and I know it works...  :)

http://blog.deconcept.com/swfobject

CyanBlue
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Flash

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.