About the Seagate STDL42401LW!

I have a customer have a problem using this device!
Can anyone help!

The below email is from the  customer!

Hi Charlie
 
I came back from leave last week and tested a full backup with the Seagate (beige colour) on April 14. It did backup for about 8 hours and stopped after backing up for only 31G out of 52G. Now I can't take out the tape magazine nor tapes from it. It says "Loader error 04/44/E1". Its serial number is HK007SS.
 
Another backup unit that we have is a black one with the serial number HQ17V is not letting me to load the tape magazine into the unit as I tried to use the unit first before using the Seagate one.
 
Thank you
 
John

Do you guys have any idea for that?
by
Tony
domdigAsked:
Who is Participating?
 
Irwin SantosComputer Integration SpecialistCommented:
restart the computer, invoke the tape backup program, and eject any tape that is lodged.

Re-run the backup.

If the problem still persists, use another tape.

still a problem?

Clean the tape drive.
0
 
domdigAuthor Commented:
the customer tried it but the tape magazine was jammed inside which I couldn't eject
0
 
Irwin SantosComputer Integration SpecialistCommented:
JAM = NOT GOOD..

shut down the machine..

pull the tape out.

If cannot, then you should consider the warranty on the drive.  it could be the tape got busted and wrapped around the capstan or thread bars and just requires breaking the tape.
0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
domdigAuthor Commented:
the tape is a new one!
before have the same problem than we just sent a new one to the customer!
0
 
Irwin SantosComputer Integration SpecialistCommented:
perhaps the drive needs to be replaced ...if it is eating that much tape.
0
 
domdigAuthor Commented:
Ah....the drive also a new one!
0
 
domdigAuthor Commented:
Do you think the problem is from the tape?
0
 
Irwin SantosComputer Integration SpecialistCommented:
well.. you could provide another one.. but if in a short time, that problem occurs again.. then replace the tape drive.
0
 
domdigAuthor Commented:
is that any good tap recommened?

0
 
Juan OcasioApplication DeveloperCommented:
There should be a way to manually eject the tape.  Since it's a new drive, I would contact tech upport and ask them how to do so.
0
 
Irwin SantosComputer Integration SpecialistCommented:
3M has always been a good brand for me.
0
 
domdigAuthor Commented:
I send a mail to the tech support, wait for reply!
0
 
Irwin SantosComputer Integration SpecialistCommented:
ok.
0
 
Irwin SantosComputer Integration SpecialistCommented:
cool. thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.