Some Embedded Images blocked in Incoming Email

I just spent several weeks loading and fine tuning Norton Antivirus and Norton Internet Security 2006.  After struggling with script errors and LiveUpdate problems, I switched from IE6 to Firefox with good results.  But now, some of the embedded images in my Outlook 2003 incoming email are blocked and all I see is a box with a small red X in the upper left-hand corner.

I've checked the Security settings in Outlook to be sure images are not being blocked there and I also went back into IE6, Internet Options, Advanced and selected all the options under Multimedia.  I have adjusted my firewall security level from Medium to Low.  Is there a setting in Firefox that may be blocking images in my email?  Some of my emails have images, others show some of the images if I wait long enough, but others show no images at all and this is driving me crazy.  It may be that Internet Temp Files have been inadvertently removed governing embedded images in email.

I have also tried disabling NAV and NIS with no results.  I have a brand new P4 system with Win XP Pro MCE, 2G RAM, 1Tb hard drive.

Does anyone know of a possible solution?

Thanks,
Wayne
Wayne0406Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David LeeCommented:
Greetings, Wayne0406.

My first thought is that using Firefox for your browser is immaterial to this problem.  Outlook uses IE and certain IE security settings, so I don't think the Firefox aspect has any bearing on this.  If the images that don't show up are truly embedded images, then your firewall settings shouldn't matter either.  Your firewall controls access to the internet, but an embedded image is already inside your firewall and Outlook wouldn't have to go out for anything.  Or at least it shouldn't have to.  Let's start off by verifying that the images that don't show are truly embeded images.  Open a message with an image that isn't showing up.  Right-click in the body of the message and select View Source.  Find the image in question.  It'll be an HTML tag like this

    <img src=

If it's an embeded image, then the src parameter will look something like this

    src="cid:image005.jpg@01C5FA32.3CCA0AF0"

Cheers!
0
Wayne0406Author Commented:
Hi BDF,

Here's an example of one of the images that I can't see from the "View Source" Window:

<td><img src="http://www.hourofpower.org/email/images/img.mountain.jpg"></td>

Hope this helps!

Thanks,
Wayne
0
Wayne0406Author Commented:
BLF,

Here is another example:

 <tr><td><img src="http://enewsletters.ziffdavisinternet.com/sponsored/spacer.gif" width=1 height=10 alt="" border="0"></td></tr>
 <tr>
       <td valign="top">


<!--START SPONSORED HTML-->

<?xml version="1.0" encoding="iso-8859-1"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns =" http://ct.eletters.whatsnewnow.com/rd/cts?d=181-640-1-333-821689-33748-0-0-0-1">

<!--
****************************************************************************
If you are seeing this message, it means that your browser
cannot support HTML e-mail.  
To view the offers related to this email,
please paste this URL into your browser:
http://ct.eletters.whatsnewnow.com/rd/cts?d=181-640-1-333-821689-33751-0-0-0-1

If you would prefer not to receive offers from MPC in the future,
simply go here to unsubscribe =>  

http://ct.eletters.whatsnewnow.com/rd/cts?d=181-640-1-333-821689-33742-0-0-0-1
****************************************************************************
-->

Does this mean Firefox does not support HTML email?

Thanks,
Wayne
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

David LeeCommented:
Wayne0406,

None of those are embeded images.  They're linked images and are subject to your connection to the internet, Outlook and IE security settings, firewall security settings, and the availability of the remote server hosting the image.  None of this has anything to do with Firefox, unless there's some conflict between it and IE.  Outlook depends on portions of IE.  Have a look at this Microsoft knowledgebase article: http://support.microsoft.com/kb/831608/en-us
0
Wayne0406Author Commented:
BDF,

Thanks for clarifying the difference between embedded and linked images.  I've tried everything mentioned in the MS knowledgebase article, so my problem must either be with my NIS or ISP.  I have a high-speed DSL line into my home and have been using it now for about two years with no such problems.  

Please let me do some experimenting with my NIS setup and I'll get back to you.

Thanks again,
Wayne
0
David LeeCommented:
No problem, Wayne.  I'd like to propose a test to help nail down where the problem is.  Open one of these messages in Outlook, then select File->Save As and save the message to an HTML file.  Minimize Outlook, navigate to wherever you saved the file, right-click on it and select Open With.  Choose IE from the menu so it opens using IE.  Do the images show up?  If they do, then we have an Outlook issue.  If they don't, then it's something else.  It might be IE, your firewall, etc.
0
Wayne0406Author Commented:
BDF,

I tried your experiment.  The images also don't show in either IE or Firefox.

I thought I had the problem localized in Outlook, but now I'm not so sure.  I tried disabling all of my NAV and NIS software with no luck.  Then I went to my ISP and asked them if they were filtering my email in any way, which they vehemently denied.  To be sure, they advised me to try accessing my email in their Webmailer, which I did and there all the images come up just fine.  They recommended I switch from Outlook to Thunderbird.  I have tons of data stored in Outlook and would like to stay with it if at all possible.

Is there anything else I can try in IE?  I have my IE security set to LOW and all multimedia boxes checked.

Many thanks,
Wayne

0
David LeeCommented:
I'm not an IE expert and although I've looked at Firefox I don't use it and don't know anything about configuring it.  Since the images don't show up outside of Outlook I don't believe this is an Outlook issue.  Once the message was saved as an HTML file we're completely outside of Outlook and squarely in the realm of the browser.  Since neither IE nor Firefox would display the images locally but would display images when connected to your ISP's web mail I have to confess that I'm confused as to what it could be.  In the test I proposed you did save the message to an HTML file and not a .MSG file, right?  Here's another simple test.  Copy the html below and paste it into Notepad.  Save the file with a .htm or .html extension.  Now, try opening it in your browser, both IE and Firefox.  Let me know what happens.

<html>
<head>
</head>
<body>
<img src="http://www.hourofpower.org/email/images/img.mountain.jpg">
</body>
</html>
0
Wayne0406Author Commented:
BDF,

With the above code saved as an .html file, I get an image in both browsers.

Is this confusing or what??

Thanks,
Wayne
0
David LeeCommented:
When you saved a message, or messages, in the first test I proposed, are you sure you saved them as .htm or .html and not as .msg?  It makes a big difference.
0
Wayne0406Author Commented:
I checked the file again and it has an .htm extension.  I tried opening it again and now it works just fine!!  What is going on here??  I tried several other deleted messages.  Some worked and some don't.  Question:  Does the sender's email address have to be in the Address Book for images to appear?
0
David LeeCommented:
Within Outlook I believe that depends on your security settings.  Outside of Outlook the images should always appear if it's an Outlook issue.  If they don't always appear, then it can't be Outlook since it's in no way involved with the process.
0
Wayne0406Author Commented:
Here's an update on the situation of my problem:

I know it is not an ISP problem.  My ISP also has a webmailer and there the linked images show up just fine.  I also know it is not a NAV or NIS problem because disabling both has no effect on the problem.

I went back into IE6 and discovered when I would try to reduce the Internet Security setting from "Medium" to "Low" or "Very Low", it would automatically revert back to the default level of "Medium".  When I would try to force it to a lower setting, I would get an error message saying the security level was lower than the established minimum.  Does anyone know how to change the "Established Minimum" security level in IE6?

I re-examined all the settings in Outlook to be certain linked images were not being blocked.  I then tried creating a new profile by going into the "Mail" icon in the Control Panel and setting up a new profile and clicking the setting to ask at startup which profile to use.  Even though I copied the Email Account settings exactly to the new profile, I could send emails in the new profile but not receive any so I could not check to see if the new profile permitted linked images.  Then I started running into all kinds of snags with my Bluetooth keyboard software, with the following error message:

"SetPoint
"Outlook failed to get the sync objects.  This is probably because Outlook has not been properly configured for off-line mode."

Then Outlook hung on the new profile and I couldn't get back to the old profile until I closed Outlook, went back into the Mail icon of the Control Panel, removed the new profile and rebooted my computer.  With the default Outlook profile re-loaded, I was able to send/receive mail again, thank heaven.  I really would like to keep Outlook if at all possible.

Does anyone have an idea of what I can do?

Many thanks,
Wayne
0
David LeeCommented:
I agree completely that this has nothing to do with your ISP.  I don't understand what the Bluetooth keyboard software would have to do with Outlook funtioning.  I also don't know why you'd get a sync error message unless the profile was configured to use Exchange.  With a second profile you can test its handling of linked images by storing a test email in a .pst file that's included in both profiles.  Sorry, I'm not enough of an IE expert to be able to answer the IE specific questions.  
0
Wayne0406Author Commented:
Here's the latest on my problem:

I tried setting up a pseudo email account in a second profile in Outlook.  This time I was able to move back and forth between the two profiles without Outlook hanging or jamming up like it did when I tried to make an exact copy of the email account found in the original profile.  I also did not receive any error messages from my Bluetooth keyboard.  The problem persisted, though, that I could send email in both profiles but could not receive.  To get back to the original functioning profile, I had to close Outlook, go into the Control Panel and remove the new profile, and reboot the computer.

Any ideas?

Thanks,
Wayne
0
David LeeCommented:
So the problem has changed from some graphics not appearing to unable to receive at all?
0
Wayne0406Author Commented:
Only when I have two profiles set up.  When I remove the new profile and revert back to the default Outlook profile, I can send and receive again.
0
David LeeCommented:
Sorry, Wayne, but with the number and variety of problems you've experienced I'm not confident that this is an Outlook issue and I don't know how much of a help I can be.  There are just too many things going on here to be able to figure out how to troubleshoot the Outlook problem.  For example having problems with your Bluetooth keyboard.  Bluetooth and Outlook are completely unrelated.  The best suggestion I can offer at the moment is to remove as many variables as possible.  Go back to a standard keyboard, remove all extraneous software, etc.  Try and get back to a point where Outlook is working properly.  Once you achieve that, then add things back in one at a time and see where things fail.  I know that's not the sort of solution you were hoping for, but with no clear set of clues to follow and with problems cropping up outside of Outlook I can't think of anything else to suggest.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wayne0406Author Commented:
Thanks, BDF, but I finally gave up and switched to Thunderbird where everything works perfect!  I've only been struggling with it now for about six weeks and I'm at a loss as to what else to try.  About four weeks ago, I switched to Firefox and now, with Thunderbird, I'm a big happy Mozilla Family!
Wayne
0
David LeeCommented:
Cool.  Sorry I wasn't able to more.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.