Local Area Network Connection Error

I have just set up a WAN connection through a new ISP via VDSL Modem.  I am having no trouble connecting to the Internet.  However... two icons are appearing in my Task Mangager.  One is the standad network connection icon indicating that I am connected to my provider.  A mouseover gives me the name of the provider, tells me I'm connected and lists bytes sent and received.  Right next to it is the same icon with an exclamation mark superimposed.  A mouseover give me something (I'm translating from Japanese) like this:

Local Area Network
Speed: 100.0 Mbps
Status: Limited or Not Connected.

Any idea what may be causing this?

Mike

shachoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jay_Jay70Commented:
Hi shacho,

do you have two NICs installed?

under your network connections do you see two local area network connections?

Cheers!
pseudocyberCommented:
You're probably not receiving an IP address from the DHCP server.  At a command line, type:  ipconfig /all

Paste the results here.
SaquangCommented:
Jay's right, if you have 2 NICs and it's giving you that error just ignore it.  Or if that msg bothers you, it can be disabled in the device manager.


have fun
Check Out How Miercom Evaluates Wi-Fi Security!

It's not just about Wi-Fi connectivity anymore. A wireless security breach can cost your business large amounts of time, trouble, and expense. Plus, hear first-hand from Miercom on how WatchGuard's Wi-Fi security stacks up against the competition plus a LIVE demo!

shachoAuthor Commented:
If by NIC you mean Network Interfac Card I think there's only one.  How can I check?  Device Manager says I have one Network Adapter.

Here's the ipconfig output:

Windows IP Configuration

        Host Name . . . . . . . . . . . . : mtb-home
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter <Translated: Local Area Network>:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
        Physical Address. . . . . . . . . : 00-01-80-34-67-F3
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        Autoconfiguration IP Address. . . : 169.254.112.206
        Subnet Mask . . . . . . . . . . . : 255.255.0.0
        Default Gateway . . . . . . . . . :

PPP adapter Biglobe:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Physical Address. . . . . . . . . : 00-53-45-00-00-00
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 125.195.87.199
        Subnet Mask . . . . . . . . . . . : 255.255.255.255
        Default Gateway . . . . . . . . . : 125.195.87.199
        DNS Servers . . . . . . . . . . . : 202.225.94.247
                                            210.147.240.193
        NetBIOS over Tcpip. . . . . . . . : Disabled

Mike
Jay_Jay70Commented:
PPP adapter Biglobe

what is that connection? (forgive me if i missed something simple)

the other connection is the ethernet adapter and is picking up a default windows IP address - you should be able to disable this without any qualms - im just ocnfused by the PPP adapter
shachoAuthor Commented:
Forgive my ignorance.  I read something once about some ISPs using PPPoE instead of DHCP?  Could this be related?  Biglobe is my ISP.

Mike
Jay_Jay70Commented:
PPPoE is the encapsulation mode used for DSL connections

still dont know why it shows up there as the majority of the time those configs are done in the router itself, i think i am just missing something here whereas it will be blatantly obvious to someone else!
Ron MalmsteadInformation Services ManagerCommented:
not to be too simplistic here but......

are you using a cross-over cable...or straight thru cable ?
pseudocyberCommented:
>>I am having no trouble connecting to the Internet.

I think connectivity is fine.  He's just curious about the 2nd adapter icon with the yellow exclamation.
Rob WilliamsCommented:
Is it possible the second adapter for the ISP is a virtual adapter acting much like a VPN PPP connection, which disconnects the local network by default.
If this is a problem such as not being able to use local network resources, and my assumption is correct, you might be able to reconnect by un-checking "use default gateway on remote network" located by going to:
Control Panel | Network Connections | properties of the Biglobe/virtual adapter | Internet Protocol TCP/IP properties | Advanced | General | "use default gateway on remote network"

Just a wild guess.
shachoAuthor Commented:
I tried disabling that option and I lost the connection, so that's not it.  But I noticed a few things along the way.  If I disable the Local Area Network, the WAN (biglobe) connection fails.  Perhaps that's normal.  Also, the WAN connection type is in fact PPPoE.

Mike
Rob WilliamsCommented:
Mike I assume you are connected to the VDSL modem directly or indirectly by CAT5 patch cable and not USB?
If so, the PPP/virtual adapter would need the Local Area Connection to establish a connection. Odd that it would show 168.254.x.x, effectively disconnected.
Jay_Jay70Commented:
yeah thats what im confused about - its showing a windows set of adresses as well as an obvioulsy workin PPP connection

im confused!
shachoAuthor Commented:
Rob,

You are correct about the cable, so I guess it stands to reason that the connection should show up.  But I'm as mystified as you guys about the rest.

Mike
Jay_Jay70Commented:
just out of curiosity

if you do and ipconfig /release and ipconfig /renew - does everything stay the same
shachoAuthor Commented:
Here are the results:

C:\Documents and Settings\Administrator>ipconfig /release
Windows IP Configuration
Ethernet adapter &#12525;&#12540;&#12459;&#12523; &#12456;&#12522;&#12450;&#25509;&#32154;:
        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 0.0.0.0
        Subnet Mask . . . . . . . . . . . : 0.0.0.0
        Default Gateway . . . . . . . . . :
PPP adapter Biglobe:
        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 220.102.205.210
        Subnet Mask . . . . . . . . . . . : 255.255.255.255
        Default Gateway . . . . . . . . . : 220.102.205.210

C:\Documents and Settings\Administrator>ipconfig /renew
Windows IP Configuration
An error occurred while renewing interface &#12525;&#12540;&#12459;&#12523; &#12456;&#12522;&#12450;&#25509;&#32154; : unable to conta
ct your DHCP server. Request has timed out.

The icon changed as it does when reconnecting, but is back to the !! state.

Mike
RiceyRiceCommented:
Honestly I have seen this once before and it is a result of the ISP setup software creating a virtual adapter for the authenticated login. I know certain Verizon DSL service causes, but probably it is most PPPoE DSL connections.

Bottom line...If it bugs the living daylights out of you, get a router and let it provide the authentication. That way you can uninstall all their crap-o-la and not have any such extra nonsense.

I hope this makes sense.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jay_Jay70Commented:
ahhh how is the bigglobe modem connected?
RiceyRiceCommented:
The other thing you could do is uncheck the box saying
"Show icon in notification area when connected" for that connection".
SaquangCommented:
that PPP to biglobe threw me off.  When you go to your control panel/internet options/connections , is it listed in that window?  If so delete it.

 
shachoAuthor Commented:
Jay Jay,

CAT5 cable to a VDSL modem, which plugs into a modular phone jack, which terminates at a junction box, which is connedcted to a fiberoptic router.

Saquang,

If I delete the PPP connection, I will lose Internet connectivity.

RiceyRice,

I think you're on to something.  Any idea how to track down a virtual adapter?

Mike


Mike
Rob WilliamsCommented:
The Virtual adapter is your Bigglobe PPP connection, in Control Panel | Network Connections
You don't want to be eliminating that, unless you purchase a router to complete the connection rather than the virtual adapter.
shachoAuthor Commented:
Hmm, thought perhaps I was overlooking something under the hood.  If this is a lost cause, I'll have a router in a few days anyway which will likely solve the problem.  Still - I would really like to know why my machine is doing this.  Bigloble says they've never seen anything like it and have no idea what could be causing it.

Mike
Rob WilliamsCommented:
I am surprised Bigglobe haven't seen it before because it must have to do with the way they have written the connection software and drivers. The exclamation mark would indicate the adapter (the real adapter) is not being assigned an IP through DHCP, which is possible since the Bigglobe connection is using a virtual adapter. Yet, the true physical connection is through the adapter with the exclamation mark. Kind of a catch 22 situation. I would be tempted to just hide the icon buy un-checking on the adapter properties; "Notify me when this connection has limited or no connectivity".

Out of curiosity, are there any other computers networked to this one. If so can you connect to them while connected to Bigglobe?
On that note see if on the Bigglobe Virtual/PPP adapter there is a setting "use default gateway on remote network". It would be located:
Control panel | Network connections | right click on BigGlobe connection and choose properties | Networking | Internet Protocol TCP/IP | Properties | Advanced |General | use default gateway on remote network
If checked, un-check it and see if it gets rid of the exclamation mark, and can you still connect to the Internet?
shachoAuthor Commented:
Rob,

I believe we already tried that (see ablove) with no success.  I do recall trying to run some goofy connection wizard that came with the VDSL modem (not from the ISP), which is rented from the phone company.  It turns out I didn't need to use it.  I'll bet something in that installation caused the problem.  Should I give up or keep this post open a little longer?

Cheers,

Mike
Rob WilliamsCommented:
Sorry to duplicate Mike. Didn't re-read above, I should have, and my memory is not what it once was. <G>
shachoAuthor Commented:
Believe me - I understand.  If only it were as easy as adding RAM...

Mike
shachoAuthor Commented:
I have a router now and the mark has vanished.  Thanks to all of you who commented.

Cheers,

Mike
Rob WilliamsCommented:
Glad to hear you have resolved Mike. Thanks for the update.
--Rob
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Analysis

From novice to tech pro — start learning today.