Ports blocked on ADSL connection.

Hi
I have a remote user who’s Citrix connection has stopped working but still has regular Internet access with other problems.
A notebook that usually works with Citrix is also having the same problem at the same remote site.

I suspect that the Citrix port 1494 is being blocked by the ADSL carrier (British Telecom) as the ISP Demon Internet have no idea what’s going on.

How can I prove where the connection is being blocked? I have tried a port scanner which just tells me is it can see a port or not. Ping just says destination net unreachable
C:\>pathping  -routers IP address-

Tracing route to client.com [client router IP address]
over a maximum of 30 hops:
  0  apc [Local PC IP address]
  1  demon-gw.hmg2.com [Local router IP address]
  2  anchor-hg-3-l100.router.demon.net [194.159.161.34]
  3  anchor-hg-3-l100.router.demon.net [194.159.161.34]  reports: Destination net unreachable.

It looks to me that 194.159.161.34 or what’s behind it is blocking my Citrix traffic as well.


JPFNAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig_200XCommented:
nothing on your router/firewall has been reset at the site? you prove it by directly connecting device to the modem.. making sure no firewalls are active in the client PC. I would verify this first, then bring it to the attention of the carrier - if it is not them they should be able to prove its NOT.

0
RPPreacherCommented:
If ping is blocked, it is entirely possible the port is open, its just a corrupt routing table (at 194.159.161.34)

I would contact the ISP and tell them that you are unable to ping a known good address.

Once that is resolved, then deal with the port issue (if it still is an issue)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OAC TechnologyProfessional NerdsCommented:
If you say Citrix WAS working, but now has stopped, it sounds more like a licensing issue.

I had a problem where everyone would be in and happy for a while, then people would start getting kicked out and nobody would be able to connect.

Rebooting the machine solved the problem for a little while, but then the next day nobody would be able to connect.

Long story short, there was a problem with the licensing (something got corrupt), and I had to reinstall citrix and reactivate/whatever.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

JPFNAuthor Commented:
I disabled the firewall and verified that it was off with a scan from GRC.COM I also did the same on a separate notebook.

I know it is not a licensing issue because I can access the Citrix site from other locations with the same ID etc.

Indeed it would seem that (anchor-hg-3-l100.router.demon.net [194.159.161.34]  reports: Destination net unreachable) has a corrupt routing table. As the router belongs to the ISP (Thus Demon Internet) and not the carrier (BT) I think I will recommend moving to an ISP that can manage its routers and has competent technical support.

I have talk to 4 different support people who would not accept there was a problem on their network. I have emailed the support with the pathping results but last time I did this it took over a week to get a response.
0
nickhillsCommented:
Citrix Licensing is a strange beast, just because you can login from another site with the same ID in no way means that it is not a licensing issue! Terminal Server licensing can be very fussy, and it has caught us out a few times, allowing some users in, but not others....

however....if this were the case, you would get a message telling you that you have run out of licences!!

this does sound like a connectivity problem, have you tried telnetting to the port - often this can help throw some light on what is going on.

just to clear this up, your remote user at site A (home or whatever) is trying to access a citrix server at site b (office?) via a Demon ADSL subscription that is provisioned at site A? Site B is provisioned by another carrier.

Assuming that is correct, have you tried using another ISP (dialup etc) to verify connectivity to Site B, and this rule out firewall / ISP problems at B.

you also mention another laptop at the remote site is having probelms, is that at site A, site B, or site C?
0
JPFNAuthor Commented:
It gets better the ISP has now recommended that I use a web proxy to resolve the problem?
I have given the ISB an ultimatum either they resolve the problem with their router or I get the clients ADSL re-provision with another ISP. It’s a shame as a couple of years back their support was very good now I just get the run round. Quite frankly I wouldn’t trust theses guys to change a light bulb.
-JPFN
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.