PC's not showing up in Console One

How can I get newly ghosted PC's to show up in Console One?  I have tried to reg and unreg them through zen and even uninstalled and reinstalled zenworks.  Am I doing something wrong?

LVL 2
JRHITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rvthostCommented:
What version of Zenworks?  Look at enabling some additional debugging:

http://support.novell.com/cgi-bin/search/searchtid.cgi?/10093312.htm
0
JRHITAuthor Commented:
We are using version 4 SP 1.
0
rvthostCommented:
We'll have to get some more info:

What OS is the new workstation?

Agent version?
http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&externalId=10095272&sliceId=&dialogID=1974537&stateId=0%200%201980343

Can it ping "zenwsimport"?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

rvthostCommented:
0
ShineOnCommented:
The ghosted workstations need to have the ZEN registration section of the registry removed, otherwise it thinks it's already registered as the original image's workstation

see http:Q_21700164.html and http:Q_21689945.html for more info
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JRHITAuthor Commented:
VERSION IS 4.0.1

OS is Windows XP SP2

PING to "zenwsimport" WAS SUCCESSFUL.



0
JRHITAuthor Commented:
I tried deleting the HKLM\SOFTWARE\NOVELL\WORKSTATION MANAGER\IDENTIFICATION key.  Still getting the same result.

When I try to import the server the error code I get is 12039.  Not sure if that helps anyone or not.  
0
ShineOnCommented:
Can you give us the context of the error code 12039 - meaning, what is the actual text of the error message(s) it relates to?

What version of Ghost are you running?  How are you handling the SID issue?  Are you using sysprep or anything like it?

Side note: if you were using ZEN imaging, you wouldn't have this problem - that's all part of the "image safe data" the ZEN imaging client maintains in the hidden partition for when you reimage.

I'm still using ZFD3.2 SP3 imaging, which is almost identical to ZEN 4.01 imaging.  Still works great.
0
alextoftCommented:
Like rvthost says, enable debugging on the workstations using

> Server Install debug logging is enabled in the registry on the installing workstation
>
> Location:  HKCU\Software\Novell\ZENworks
> Name:  ZWInstal.dll Log
> Type:  DWORD Value
> Data:  0 (Debug log file will NOT be written to)
> Data:  1 (Debug log file will be written to)
>
> Output:  C:\Novell\Zfdtemp\ZENWORKS_DESKTOP_MANAGEMENT_INSTALLLOG.LOG

Then reboot, run zwsreg from a command prompt and see what the log says. Also perhaps worth seeing what the import screen on the zenwsimport server.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Novell Netware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.