Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2870
  • Last Modified:

PDF attachments in Outlook will not open from within Outlook.

PDF attachments in Outlook will not open from within Outlook. When I try to open the attachment, I get a message that says: Can't create file: Fax.pdf (note: this is the name of the attachment). Right click the folder you want to create the file in, and then click Properties on the shortcut menu to check your permissions for the folder.

IF I copy the file to the desktop, I can open it without a problem.

I have tried the following: Check to see if the extension was associated properly. It was and will open other PDF's from the desktop.
Performed a repair on Acrobat Reader (version 7.0.7)
Ran scanpst.exe on the Outlook.pst file. (found errors and repaired)

According to the client, it was working last week so I did a system restore to beyond the point where the problem supposedly started.

None of these actions made any difference.

It seems to be a rights issue and when through and gave the user full control on all folders and subfolders in her Documents and Settings folder. She is also in the local administrators group.

Does anyone have a idea on what might be the cause of this problem?

Thanks in advance for the assistance.

Regards,

Bill
0
w_marquardt
Asked:
w_marquardt
1 Solution
 
David LeeCommented:
Greetings, w_marquardt.

Does the problem only occur with PDF files?

Cheers!
0
 
w_marquardtAuthor Commented:
Hmm... didn't think to try that.

I'll send some different attachments to the client and find out.

Unfortuantely, I won't be able to have an answer until tomorrow.

Good lead though.  

I'll get back to you.

Regards,

Bill
0
 
WelkinMazeCommented:
Hi there,

This maybe because of a recent Windows Update.

See http://support.microsoft.com/?kbid=918165 for explanation and fix

Or do this (which is a quick way of doing what MS suggest):
Copy the following to the clipboard (it's all one line even if wrapped in your browser - paste into notepad and remove line breaks if necessary, and copy again)
Click Start, run
Paste into the dialogue box and hit return.

==Copy below here==
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached" /v "{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401" /t REG_DWORD /d 1
=Copy above here==
0
 
edjakemanCommented:
This happened with one of my users, on Windows XP and Office 2003.  She was unable to attach a PDF to an email and then found she could not even view PDFs she had been emailed.  We found it was a folder of temporary files that needed clearing out.

- Click Start, Run, Type REGEDIT and press ENTER
- Click Edit and Find and search for the key "OutlookSecureTempFolder"
- This key has the folder location you need - it will be something like:
   C:\Documents and Settings\ejakeman\Local Settings\Temporary Internet Files\OLK4\
- Copy this location and go to it (click Start, Run, paste the path in, press ENTER)
- You should see a lot of PDFs - delete all the contents of the folder.
- Restart Outlook and it should be handling PDFs right again.

Hope that helps,


Ed Jakeman
0
 
w_marquardtAuthor Commented:
Thanks Ed.

Took me awhile before I got back to it but it worked perfectly.

Thanks for the help.

Regards,

Bill
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now