Override Group Policy on an Individual Server

I need to override the default domain group policy (specifically one policy that turns on Windows Firewall) on one server.  I tried placing the computer object in its own OU and defining a policy for that OU that turned off the firewall and checked "block policy inheritance" on the properties, but this didn't work.  Is this the correct method or is there another way to do this?  Thanks.
LVL 2
kpillerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TheCleanerCommented:
Is the default domain policy set to "Enforced"?  If so, that will be enforced.

Does the default domain policy have settings defined already for the Windows firewall?

Which setting in GP did you set for the Windows firewall?  To disable the Windows firewall the settings is in:

Computer Configuration\Administrative Templates\Network\Network Connections\Windows Firewall
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Donnie4572Commented:
The policy setting defined at the OU will be applied after the policy defined at the domain level. You should define the OU policy and check block policy inheirtance and no overide. This will prevent policies above and below from overiding your settings.

 As thecleaner metioned above apply the correct settings.........

This is the only setting that needs to be set unless you want to fine tune the policy. But start with this one only to verify your policy is working properly.

Windows Firewall: Protect all network connections – set to disabled

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.