• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 583
  • Last Modified:

Trying to use Outlook with a POP3 email account with Qwest DSL connection

I am not sure if this is the right "Topic Area" for this question, but I'll start here.  I live in the Phoenix AZ area, and I just installed a Qwest DSL line in my house last night (Qwest is the local phone company in the area).  Qwest provides the DSL line, but apparently MSN is the ISP.  I am not sure I fully understand this relationship, or why Qwest can't simply provide the DSL line AND be the ISP, but i'll leave it at that for the moment.   My problem is, I don't want to use the new MSN email account that they gave me with my DSL service, and I would prefer to keep my 3rd party POP3 email account.  I use this email as a POP3 account and use MS Outlook (not express) as my mail client.  With my new DSL service, I can still receive email from my POP3 account, but sending mail through this account doesn't work.  I have called Qwest tech support twice now, and they can't give me a valid SMTP server to send my email through.  The first tech support person gave me some bogus web address to put in as my smtp server (http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata).  I have never heard of entering such an address in as a SMTP server, and I am sure this will not work.  I called back a little later and spoke to another tech support person at Qwest, and they told me that there is no SMTP server that I can use.

Can anyone help me understand the problem here and let me know if there is any way for me to successfully send email via my 3rd party email in Outlook over this DSL line?  The local Cable provider in my area provides high speed Internet service, and I know that they require you to use their SMTP server.  I just don't know why the DSL side of things is different

Thanks.
Jeff
0
jbobst
Asked:
jbobst
1 Solution
 
war1Commented:
Greetings, jbobst !

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending.  Disable it.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

5. MSN may be blocking port 25 for other SMTP server. Try using alternate port 587.

6.  Check with email provider Tech Support to determine if server is having trouble.

7. See this troubleshooter for not sending
http://www.slipstick.com/problems/nosend.htm

Best wishes!
0
 
jbobstAuthor Commented:
Thank you for the response.  Is this a work around to use an alternate smtp server?  I guess I don't quite understand what you are suggesting.  Qwest is telling me that they don't have an SMTP server for me to use to check my 3rd party email (not my MSN email...that will work using a HTTP account in Outlook).

Thanks for any clarification.
Jeff
0
 
war1Commented:
Jeff,

The first workaround would be to change the SMTP port from 25 to 587.  

If no joy, then you will have to use MSN SMTP server.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
jbobstAuthor Commented:
But MSN is saying they don't have an smtp server.  If I do change the port from 25 to 587, I still do not have an SMTP server specified in the first place to use the new port.  Sorry if I am not understanding correctly :)

Jeff
0
 
war1Commented:
MSN is your ISP.  So they allow you to receive emails but not send via their server?

You need to speak with a Tier 1 Tech Support person at MSN.
0
 
upul007Commented:
Hi,

You have a third part pop account as mentioned. So I suppose you had added those settings to Outlook and tried right. Did you enter the SMTP details in Outlook Account settings as an IP or as smtp.<domain>.com?

If you had tried only one item above try the other.

To get the records at Start > Run type NSLOOKUP (if this does not work change the path to the system32 folder - usually c:\WINNT\System32 or c:\windows\system32 and try)

(type) set q=mx and enter
(type your3rd party) <domain name.com> and enter

The results will show the IP as well as the fully qualified domain name.

Did you try changing the setting in Account properties - Tools > Email Accounts > Highlight the account and press Change button > More settings button >  Outgoing Server Tab :

1. enable authentication

2. Log on using secure password authentication.

and see if it works.

You may also need to contact a support person at the company which gave you the account settings and ask for configuration details to help you. Explaining about your issue may help them provide a solution for you.

Regrds.

Upul
0
 
war1Commented:
jbobst, any update?  Have you been able to speak with a knowledgeable MSN tech support person?
0
 
jbobstAuthor Commented:
Sorry for the delay on updating the thread...

After many useless tech support calls (and I do mean useless...these people they hire for phone support are so pathetic), it appears my only choice is to cancel MSN as my ISP and go with Qwest as the DSL provider AND the ISP.  This however will cost about $20 more a month!  Qwest says that they will allow me to send emails through their SMTP servers.

The strange thing is, I did some more searching and found many websites that claim the SMTP server for MSN is smtp.email.msn.com.  Yet other sites claim that "MSN does not support the forwarding of third party email."  Of course MSN/Qwest tech support tells me it won't work, but can't tell me why (one tech support person did tell me it could work and gave me some strange smtp server, which didn't work).  So, I tried using the smtp.email.msn.com server for my 3rd party POP3 email account in Outlook 2003, and it actually worked for about half an hour!  Then, it just stopped working the rest of the evening.  This makes no sense!  The following morning, I tried sending email again, and it worked for about 10 minutes!  But the rest of the day, it just stopped working and email's would just sit there in the outbox and Outlook would error out on the sending email task.  This makes no sense, what so ever.

So, I'll be cancelling MSN and paying the extra $20 a month for Qwest as my ISP.  I am shocked that hundreds of other people aren't complaining about this very problem.  Do most people not use Outlook to send and receive their mail?  I suppose most people go with whatever email their ISP gives them.  In my case, I don't want an MSN account, nor do I want to use their strange HTTP type of mail service.  I already have a 3rd party email that allows POP3 access.  Why MSN won't allow my to authenticate to their smtp server, I don't know.  But, it has worked...for breif periods...which is even more strange!
0
 
war1Commented:
jbobst, Wow!  I thought MSN support is better than this.  They should do more to not lose a customer.  Glad you found an alternative, Quest to allow you use alternate SMTP server.
0
 
GranModCommented:
PAQed with points refunded (250)

GranMod
Community Support Moderator
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now