Microphone playback through speakers

While screwing with some settings to get my mic to work, I've inadvertently made it so that whenever my mic is spoken into, it plays back through my speakers. This causes a huge problem when I use teamspeak or ventrillo. It causes major feedback - if my mic is transmitting it plays every sound back that my computer is currently making.

IE: If i'm in a game and I'm getting bombed or whatever - well if I was holding down the mic transmit button, it will relay all that game noise through for everyone else to hear.

Basicall I'm sure there's some simple setting to change this, it never used to do this, any ideas?

Thanks much!
pchservicesINAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

orlg001Commented:
In the task icons box down by the task menu near the clock, right click on volume icon, and select Open volume control. Select Options, and then properties. Under Adjust volume for, click in recording, and then ok. This will then open the recording control. Make sure there is no tick in "Wave Out Mix" as this is through the speaker. Put the tick in the Microphone box and then close the recording control box.  Hopefully you should now be ok.
pchservicesINAuthor Commented:
When I follow your steps, and open the recording control, I don't have a "Wave Out Mix" section. I do see Mono Mix, Stereo Mix, Aux, CD Player, Line In, Microphone, Phone Line. The check mark was in the box for Stereo Mix, I moved it over to Microphone. However this didn't make a difference. But it seems like you're really on the right track, do you have another suggestion please? :)
chiingliangCommented:
just mute the Microphone that you see. or turn it down.
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

pchservicesINAuthor Commented:
Well when that happens then I can't speak through the mic which is my whole purpose in having it.
PCBONEZCommented:
I'm not following you:

"While screwing with some settings to get my mic to work"
and
"it never used to do this"

Don't seem to go together.
If the MIC didn't work before then of course it didn't used to do this.
.
adi_vladutCommented:
In the Volume Control there are two settings for the MIC.
One in Playback and one in Record.
First, go in the Options menu and click on Properties.
Verify that the Microphone checkbox is checked. (if not, check it)
Then click on Recording radio button and verify that the Microphone checkbox is checked. (if not, check it)
Click OK and you should have the Recording Control window on screen.
In this window, check the Select checkbox only for Microphone.
Go in the Options menu, click Properties, then Playback radio button, then OK.
You should have the Volume Control window on screen.
In this window, check the Mute checkbox for Microphone.
Close the Volume Control window and test your Microphone with teamspeak or ventrillo.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
Did you use another mike before? normally it always reprodus-ces the sound input, but different models are available, with a different input selectivity pattern, or anti feedback characteristics.
DaveGWNCommented:
double click on your sound icon in the bottom right, make sure you have the option for your microphone there. Click file then advanced settings. Then click the advanced buttom under your microphone volume sliding bar. Make sure there are no boxes ticked under the other options section.

This should fix it a treat!

Dave from GWN
pchservicesINAuthor Commented:
PC BONEZ - you said:

I'm not following you:

"While screwing with some settings to get my mic to work"
and
"it never used to do this"
--------

I should have explained that I recently reformatted and reloaded Win XP Pro on. So it never used to to this before the reload. The reload went smooth. My mic however is being weird.

________________________________________________________________

adi_vladut - I will try those steps when I get home today, thank you.

________________________________________________________________

nobus - This is the same mic I've always used.
nobusCommented:
i agree with pc bonez here : you never told us you reloaded Xp. that is a new discussion, unless it worked normally?
PCBONEZCommented:
When you reloaded XP pro did you reinstall the service pack and did you go to Windows Update and reinstall all the updates?

You may have had a patch on you previous installation that is not present on your clean install of XP.
The patch may not be to XP directly. It may be to media player or something else.

http://windowsupdate.microsoft.com/
.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.