Exchange smtp

Hi to all experts,

This is hectic, either i'm being stupid or missing something.

I have a exchange server with users that can send mail out just fine but when i send mail to another user on the same domain.co.za extension that is located on a remote site then i get some error 5.1.1 account does not exist.

Please help i don't have enough points to peak someones interest so i'm hoping someone has a good heart to help.

Regards,
Wayne
LVL 1
WayneFourieAsked:
Who is Participating?
 
OAC TechnologyProfessional NerdsCommented:
Numeric Code: 5.1.1

Possible Cause:

• The e-mail account does not exist at the organization the message was sent to. This issue may occur if there was a problem when users were moved between sites. For example, if a former Administrative_Group_1 user moves to Administrative_Group_2 and then replies to an old e-mail message, or if the user does not re-create his or her Outlook profile, an old Administrative Group style LegDN address will be used, and an NDR is generated.  
• The message was sent to obsolete personal address book entries.
• The categorizer rejected delivery because you configured your SMTP contact with see comment SMTP RFC821 characters.

0
 
WayneFourieAuthor Commented:
OK quick note i'm a complete n00b to this, so the above is greek to me...

OK this is what i done i added a SMTP connector pointing to my public SMTP server and this is still happening.

If there is an actual step-by-step to help me through please please send it my way...

Regards,
Wayne
0
 
OAC TechnologyProfessional NerdsCommented:
howe about giving me the points?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
VenabiliCommented:
The Asker already did. However - he asked for a step-by-step and you simply ignored it. Thus the deletion
0
 
OAC TechnologyProfessional NerdsCommented:
Maybe you should have helped him then? I have no idea what step by step help I should have provided? This is a waste of time.
0
 
VenabiliCommented:
Helping an Asker is a waste of time? OK...EE is not a place an answer and run. You should work with the Askers.  This is what makes the site different.
As it seems you get the points here so all is ok now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.