Asus CUV4X-E the sound not working

OS: Windows XP,
Display no sound device installed

Also have a creative sound blaster card 5.1 live also not working!
so onboard sound and the creative sound card also no working either!

unplug the creative soung card, the on board also not working!
cannot find the suit driver for that!
domdigAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jay_Jay70Commented:
Hi domdig,

does device manager display the onboard sound with a yellow mark?

Cheers!
0
Irwin SantosComputer Integration SpecialistCommented:
REMOVE SB 5.1 card

Download and update BIOS
http://dlsvr03.asus.com/pub/ASUS/mb/sock370/pro133a/cuv4x-e/1006-005.zip

Go into BIOS and make sure that the AUDIO function is ON/ENABLED

Reboot system...

Install Latest Audio Driver for motherboard.
http://dlsvr03.asus.com/pub/ASUS/misc/audio/c-media/cm288b_xp.zip

Does the audio now appear in device manager?

0
f-kingIT support technicianCommented:
Sounds like a conflict with the two did you install any new devices or software recently
0
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

domdigAuthor Commented:
the device manage doesn't have any yellow mark!

I download the cm288b_xp.zip, but which file so I need to open, I use Win XP

also how can I update the BIOS?
0
Irwin SantosComputer Integration SpecialistCommented:
@domdig... are you applying the steps IN ORDER as I prescribed?
0
domdigAuthor Commented:
No, I downloaded the file first, and no idea what to do!
0
Irwin SantosComputer Integration SpecialistCommented:
REMOVE SB 5.1 card

Download and update BIOS
http://dlsvr03.asus.com/pub/ASUS/mb/sock370/pro133a/cuv4x-e/1006-005.zip
------------------------------------
confirm you did that...


Extract the download file and look for a Readme.txt or installation.txt file.  read the instructions and follow it's directions on how to flash the memory
0
domdigAuthor Commented:
it doen;t come with Readme or install txt file
0
Irwin SantosComputer Integration SpecialistCommented:
make a bootable floppy disk
copy the files to floppy disk

There will be an EXE of COM file to run.  locate this and post your results....

*** I'm going to sleep...so if anyone else wants to jump in feel free to do so.  ****
0
domdigAuthor Commented:
but which program need to store with the bios file?
0
Irwin SantosComputer Integration SpecialistCommented:
0
domdigAuthor Commented:
is that same aflash and awdflash?

I can't find the aflash
0
domdigAuthor Commented:
ans also I found thta the motherboasrd maybr is CUV4X not CUV4x-E

I update the bios using CUV4X with (Asus update)

after that I install the AC97 driver. they keep asking me to enable the AC97 in Bios(in windows XP) , but I already enable everything (in Bios)!

any idea!

Sorry for my mistake!
0
Irwin SantosComputer Integration SpecialistCommented:
????  it's there!
0
domdigAuthor Commented:
yes
0
domdigAuthor Commented:
the mother could be CUV4x not CUV4x-E
I saw it in asus update program!
0
domdigAuthor Commented:
an idea irwinpks
0
Irwin SantosComputer Integration SpecialistCommented:
There's a version with sound and NO sound....you do have the one with audio right?
0
domdigAuthor Commented:
??? i don't know which is the one, sorry!
0
domdigAuthor Commented:
can you give me the link to download!
0
Irwin SantosComputer Integration SpecialistCommented:
if you look at your motherboard, it will have the AUDIO OUT/ MIC IN / LINE IN.. (3 holes on the motherboard to insert the plugs)

can you confirm this?
0
domdigAuthor Commented:
yes !
0
Irwin SantosComputer Integration SpecialistCommented:
You really have to confirm the correct motherboard model.. if I give you the wrong driver, that will compound the problem.

I posted the CUV4X-E earlier.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
domdigAuthor Commented:
sorry irwinpks,
the motherboard could be CUV4x

also no worry at all
I use the sound blaster live to instead of the onboard AC97

anyway thanks for your help!
0
Irwin SantosComputer Integration SpecialistCommented:
great! i'm glad that worked out for you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.