Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 481
  • Last Modified:

Goldmine undocked user can not login to application

I have an undocked Goldmine user that we did a backup from original laptop and a restore to  a new laptop. During the restore. Windows XP generated an error message saying that Goldmine caused a problem and must shut down. Now I am getting the message saying "waiting for permission to log in". I have seen all the suggestions relating to the license file being renamed, but this is not the case here. The license is named correctly. The laptop has a local copy of a Firebird database and there is a lock file in that directory, but manipulating it does nothing.
0
cwsoft05
Asked:
cwsoft05
1 Solution
 
tbojoeCommented:
SO this is GoldMine 7.0 using a firebird database.  Was the original laptop using an older version of the software?  have you tried replacing the license file and the flags file from a backup.  Also if that doesn't you can delete the license file and try to login to GoldMine to have GM create a new license file.  You will need to have your Undocked user license in order to create the new license file.  This should be a decent starting point.
0
 
juanferminCommented:
When a DB maintainance is done, it changes the "license.dbf" file to "license.dbx", and you get a message that the system is waiting to log in.  If the system crashed, then the license never gets renamed back to license.dbf, but you can do this manually.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now