Outlook Error:receiving reported error(0x800CCC0F):'The connection to the server was interupted."

I have a strange problem. I have a company laptop with Windows XP, Outlook 2003 sp 2. I have a pop3 account attached to outlook. On the desktop the pop3 account works fine, but on the laptop I get the following error: "...Receiving reported error (0x800ccc0f):'The connection to your server was interupted. If problem continues, please contact your server administrator or Internet service provider (ISP) server reported +OK' 6485 octets"

Outlook will send just fine - it will not receive. I have checked the smtp server settings. They are the same as on our desktops (which are working fine). I have disabled the firewall and  the antivirus  (as MS says to do ) to no avail. I have tried a repair/ and a reinstall to no avail. I have redone the profile to no avail.

Does anyone have any suggestions or know what is causing this error, please help ?

         
libcat98Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cyclops3590Commented:
I came across this once and creating a new profile worked for me.  you know how to do that?  if not, here is a link I was given that helped me.

http://www.outlook-tips.net/howto/profile.htm
0
WelkinMazeCommented:
Hi,

This may be because of a recent Windows Update.

See http://support.microsoft.com/?kbid=918165 for explanation and fix

Or do this (which is a quick way of doing what MS suggest):
Copy the following to the clipboard (it's all one line even if wrapped in your browser - paste into notepad and remove line breaks if necessary, and copy again)
Click Start, run
Paste into the dialogue box and hit return.

==Copy below here==
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached" /v "{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401" /t REG_DWORD /d 1
=Copy above here==
0
war1Commented:
Greetings, libcat98 !

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it.  You have said you have disable antivirus. But I want to make sure you disable antivirus check of incoming emails.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

Best wishes!
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

mark-waCommented:
Hi,

Disabling the antivirus is not enough (I imagine you have Norton).  As war1 stated, you need to go into the AntiVirus configuration and disable Email Scanning.  Then, disable the AV altogether.  You may also need to remove the account and re-add it back.  Be sure the enter the correct POP3 and SMTP settings.

Mark
0
libcat98Author Commented:
Thanks for all the helpful suggestions, I am in process of trying some of these out.  In the meantime, we have also noticed that the Internet Explorer suddenly cant find the "proper settings" to view certain pages. I am thinking this may be a windows update issue, if the two are related. I will let you know as soon as I can try some of the above suggestions and see what works.
0
war1Commented:
A recent Internet Explorer April Update has caused some errors.
http://support.microsoft.com/?kbid=918165
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
libcat98Author Commented:
Thanks war1 - we are in process of checking that out now, to see if that is the culprit.
0
libcat98Author Commented:
Sorry it took so long to reslove this issue, but the laptop has been out of town with a company rep. It was indeed the Internet explorer update that caused the errors thanks War1
0
war1Commented:
Libcat98,

Glad the problem is fixed. Thanks for the points.  WelkinMaze posted the same solution earlier, so you sould have split the points.
0
libcat98Author Commented:
Sorry my apologies - you are quite correct. Is there a way to fix that now that the points have already been awarded?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.