How can I stop XP client machines from caching Server 2003 accounts when they login?

I am not very experienced but have a smallish network set up for the pupils and teachers at my school.

I am running Enterprise Server 2003 with XP clients.  Active directory and roaming profiles are working well.

Teacher accounts need to cache their files so that the teachers can work at home.

I need to stop the computers in our suite from caching files when pupils logon because it fills up the client machine discs too much.

Can someone guide me through to a solution for my problem?  It would do us a great favour.

Francis136Asked:
Who is Participating?
 
2hypeCommented:
On the shares you dont want the students to be caching you could Right click the folder, click sharing, Click the Caching Button, and change it to Manually that way it does not automatically cache the files.

You can also set the policy under computer configuration -- administrative templates - system -user profiles - and set Delete cached copies of roaming profiles to enabled.
0
 
hugheseCommented:
http://www.microsoft.com/technet/prodtechnol/winxppro/reskit/c06621675.mspx#EFG

This is pretty comprehensive regarding offline files.

You could disable offline files for the pupils PCs but allow this for teachers laptops?

Presumably the schools PCs are static so the teachers don't need to cache their files on them either only on their laptops?
0
 
Francis136Author Commented:
Thank you.  I will try those solutions over the weekend and come back with what happens.

Regards.
0
 
2hypeCommented:
Also in the Group Policy for the students OU you could set the policy to disable offline caching for them.
0
 
Francis136Author Commented:
I have read the information on the link in Hughese's answer.  Thank you very much.  For the time being I have opted for its idea to redirect the My Documents folder for the students.  This will keep their profile small enough so that it doesn't matter if the local machines cache the other information in their profiles.   I will work on the group policy modification in the next holiday.

Thanks again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.