Backup Exec 10.1 sometimes fails during verify

Windows 2003 Standard server with a Benchmark DLT tape drive that backs up a couple of 2003 Servers and a Netware 6.5 Server. Most of the time everything is fine but sometimes (4 times in the past 3 weeks), the job will fail during the verify of the first volume; the D volume of the machine Backup Exec is installed on. The specific message in the Backup Exec log is "Storage device reported an error on a request to read data from media.
Error reported: The semaphore timeout period had expired." All other BE jobs work fine.

Stops errors are generated in the application event viewer are event id 33152 (Adamm Mover Error: Read Failure!), 33152 (Adamm Mover Error: Read Not Ready Failure!), 57665 (Storeage device reported an error on a request to read data from media) and 34113 (Backup Exec Alert: Job Failed; the backup storeage device has failed). These 4 appear everytime the job fails.

Various media has been used and the DLT tape drive is regularly cleaned.  All updates have been applied to 2003; the build of Backup Exec 10.1 Rev 5629.

Let me know if I can provide additional information.

All replies appreciated.
DrewBryant1961Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tatwCommented:
I think it might be your scsi card driver problem, see below link for more.
http://seer.support.veritas.com/docs/267696.htm

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
danhill85Commented:
This could be your problem.
http://seer.support.veritas.com/docs/258341.htm
Thanks
DrewBryant1961Author Commented:
Update.

This is definitely a SCSI issue. Veritas referred me to a couple of knowledge base articles, 190598 (http://seer.support.veritas.com/docs/190598.htm) and 240947 (http://seer.support.veritas.com/docs/240947.htm). I went through most of the items in both listings, but would still receive failures on some jobs.

I changed the backup job within Backup Exec from tape to hard drive and the backup jobs works properly.

Thanks for the responses.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.