can't open a url link from OE which begins with cm. It is a link from any specific auction in ebay

I have no clue why this started.
I am running wxp home on a 3 yo well behaved, usually, self built Asus/amd

There is another link which wont open but I don't remember which...big help that is!

What is cm.xxxxxxxxxxx and how do I fix my IE 6.xxx  which is updated properly.
I searched Microsoft but kept ending up in the scripting jungle.

I don't do script or programming so I am clueless.
It is important I fix this soon.

Thanks!
shlewAsked:
Who is Participating?
 
tim_quiCommented:
From IE/scriptdb.htm" target="_blank" onclick="return openNew(this.href);">http://www.fjsmjs.com/IE/scriptdb.htm

====================

Start Internet Explorer.
On the Tools menu, click Internet Options.
On the Advanced tab, click to select the Disable Script Debugging check box in the Browsing section.
Uncheck Display a notification about every script error setting is displayed instead.
Click OK, and then restart Windows.

If the script error occurs on all pages, refresh your scripting engine: [Links Courtesy of Frank Saunders]

http://msdn.microsoft.com/library/default.asp?url=/nhp/default.asp?contentid=28001169
or
http://msdn.microsoft.com/library/default.asp?url=/downloads/list/webdev.asp
Windows Script 5.6 for Windows 2000 and XP
http://www.microsoft.com/downloads/details.aspx?FamilyID=c717d943-7e4b-4622-86eb-95a22b832caa&DisplayLang=en
0
 
Mohammed HamadaSenior IT ConsultantCommented:
My guessing about your problem is that you might have some type of 3rd party ad-blocking software.

Can you try and check  If you can press and hold the CTRL key with the left mouse button for any link and see if it gives you a new browser Window within Outlook Express.?

Also if you have installed another browser other than Internet Explorer on your system. This can include ISP providers that install their own version of browsers, including AOL, and Earthlink. The same effect can be felt if Netscape, Opera, and Mozilla Browsers are installed.

Outlook Express and Internet Explorer are very much apart of one another. If you change your default browser to anything but Internet Explorer, Outlook Express will go senile and links won't work.
 
Internet Explorer can be reset and "repaired". Once this is done, hyperlinks accessibility in Outlook Express should be restored.

Here's the suggested fix for the problem ..
First, update your Internet Explorer via Windows Update. This should reset Internet Explorer and will ask you to set it as the default -- choose yes when prompted. Next, ensure your emails are set to HTML in Outlook Express. From within Outlook Express 6: click Tools -> Options -> Read, and make sure "plain text" is NOT selected. And lastly, keep in mind that Hyper Links will not function if you are composing an email -- only when reading received mail. "
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
Mohammed HamadaSenior IT ConsultantCommented:
Here's another fix..
Click Start -> Run, and then type in 'REGSVR32 URLMON.DLL' (without the quotes).
You should then have a dialog box telling you that the procedure was completed.
0
 
shlewAuthor Commented:
I have a lot of ad blocking software, and have had for years but I tried your ctrl/L mouse to no avail
I have yet to install an additional browser.
I have tried to connect with all firewall and spyware, antivirus turned off.

I tried
http://www.theeldergeek.com/repair_ie6.htm
http://windowsxp.mvps.org/IEFIX.htm   no luck, nice sources though

Windows Script 5.6 for Windows 2000 and XP
http://www.microsoft.com/downloads/details.aspx?FamilyID=c717d943-7e4b-4622-86eb-95a22b832caa&DisplayLang=en  no luck

I have all updates installed, don't remember getting a 'default' question, HTML is my permanent option, This happens when I receive an email.

Haven't tried the regsvr32 yet but will soon.

Thanks you for the treasury of ideas.
0
 
shlewAuthor Commented:
Well, darn! the 'REGSVR32 URLMON.DLL'  says it succeeded but I still can't open a cm. url.

Time to slick the drive or try something else?
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Lets' try another solution as long as you don't give up..

Open Windows Explorer.
Go to Tools --> Folder Options --> File Types.
Scroll down to URL:HyperText Transfer Protocol and select it.
Click Advanced, Under Actions Select 'open'.
Click Edit Under New..

"Application used to perform this action" should read:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
(Check the path to iexplore.exe to make sure that is correct and use the double quotes.)

DDE should be checked and in the boxes below it you should have:

#1:
"%1",,-1,0,,,,
#2
IExplore
#3 (blank)

#4
WWW_OpenURL

Then Click  OK --> ok for the Edit File Type too --> Close

Download this reg file to desktop and apply it by double clicking on it.
http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg

Then open IE and go to Tools/Internet Options then click the "Programs" tab. Hit the "Reset Web Settings" button. Uncheck "Also Reset My Home Page" before hitting Yes. While you're there, also make sure that you have a default email program set—if you don't it might also cause this problem.

Check if your security settings are too high try to make it to lower level, or if you have a firewall try disabling it, or a disable pop-up stopper such as google, yahoo as these can prevent a browser window from coming up when you click the link.

You can also try this:

Go to Start/run, and type msconfig then enter.

Choose "Expand File".

In the File to Restore space Type oleaut32.dll, Then, click Start.

Next to 'Restore From', type in or browse for the file's location, which is the i386 folder of your installation CD-ROM, or in your Windows\i386 folder.

Then, next to 'Save File In', enter C:\Windows\System32, and click OK. Now msconfig looks for the file, saves it as you requested, and then tells you that 'the file has been successfully extracted'.

You may need to reboot.

Hope this will solve the problem..
0
 
shlewAuthor Commented:
OK, I have file types open (in XP Home), URL:HyperText Transfer Protocol is selected, there is no actions button under 'advanced'.
I have
change icon, New, Edit, Remove, Set Default with tic boxes 'confirm open after download and always show extension with 'browse in same window' grayed out.

Upon clicking 'new' I find AHA! 'Action' which is empty.
So, following your logic, I have now entered into the 'action' box 'open, application used I have entered and checked your path to iexplore.exe, ticked 'use DDE', DDE Message is "%1",,-1,0,,,,
Application is IExplore, DDEApplication Not Running is empty, Topic is WWW_OpenURL.

Click OK gets me "The action 'Open' is already registered for this file type. Please enter a different name and try again.

The big Actions window contains a bolded 'open'.
At this point, before installing http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg, I registered a restore point as insurance. I removed 'open' from the 'Action' box and the text from the others.
Canceling my way out, I am at 'file types', URL:HyperText Transfer Protocol which has the proper icon assigned with no extension.
Scrolling down to HTML, the file
types reads HTML Document.

Scrolling through the list (!!!) JAR has an empty window at 'opens with' Java(TM) 2 Platforn Standa.  I have had to reinstall Java but have not gotten to v.2.

Further to JOB, there is a red asterisk with no 'opens with'.
Among others of interest, the extension SYS  System file HAS NO 'OPENS WITH'. This doesn't seem right, even to me!

GEEZE!! There is a LOT of stuff and places I have explored only superficially!!!!

So, since the 'open' option is already registered, I didn't download and execute
http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg 

So, this is where it seems prudent to stop until I hear from you again.

*******as an aside, last night I managed to explore online to a lapidary site in China which left a 'gift' called  VBS_SORACI.GEN  Of course I panicked, spend the rest of the day and evening looking for and using all sorts of anti trojan programs, none of which found this. Nor did I find the space where it supposedly resides. Trend told me it could not delete or quarantine it so I couldn't send it to them for analysis. It must be a new version of the generator I found while searching...maybe.  My 'system' file directory looked empty for a while but it came back spontaneously. I had blocked access to the net and deleted my address book after backup...but all this is coincidental.

I could find no reference to this particular package anywhere online except googling took me to 2 Trend Chinese sites that it didn't translate.  Things seem back to 'normal for me'

My Internet Options has OE listed as my mail function but when I try to send something from Word or Excel to email, no default is found.  I keep my security settings at medium or lower except for 'restricted sites' which is high.

So, where am I?

I am finding turf in this box I never knew existed...I thought I knew the program pretty well....NOT!  The SMS book I had bought hasn't been read cover to cover but I find it lacking in the minutiae I seem to need….or not…

I am most grateful for all your help.



0
 
Mohammed HamadaSenior IT ConsultantCommented:
Open Windows Explorer again
Go to Tools --> Folder Options --> File Types.
Scroll down to URL:HyperText Transfer Protocol and Delete it..

Then click New --> type URL then click on Advanced.

You will have to create those 3 entries in the URL Advanced options..
open
print
printto

Now after you have clicked on advanced ---> click New and then type, two spaces will appear.

action = open
application used to perform action: rundll32.exe ieframe.dll, OpenURL %l
Tick Use DDE box
DDE Message: Empty
Application: ieframe
DDE Application Not Running: Empty
Topic: System

Click ok..

Now click on New again..
Action = print
Application to perform this action: rundll32.exe C:\WINDOWS\system32\mshtml.dll,PrintHTML "%1"
Tick Use DDE box
DDE Message : empty
Application : mshtml
DDE Application not running: Empty
Topic: System
Click ok

Now click On New again..
Action : printto
Application to perform this action : rundll32.exe C:\WINDOWS\system32\mshtml.dll,PrintHTML "%1" "%2" "%3" "%4"
Tick Use DDE box
DDE Message: Empty
Application : mshtml
DDE Application Not Running: Empty
Topic: System

Now Click ok and then tick the "Confirm open after download" then type " Internet Explorer " without quotes next to the Change Icon space,
Then Click Ok and close after clicking on apply and check if links can run now...!?
0
 
shlewAuthor Commented:
In the process of doing this, I have lost all my IE shortcut icons.
I stopped until I can find out exactly how I cure this too.
Something along the same lines I suspect but don't know the symbols to use.

Thanks!
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Hello Shlew

I already did the same procedures I posted here to my own Laptop, and tried both methods as the last post of mine and it did works, It changes the shortcut icons to a different icon not the IE standard icon, its a lapped page with a small house inside it and when I click it, it does works and take me to the shortcut in it, If not this what happend to you then you probably have a virus which keep changing files extensions..
0
 
shlewAuthor Commented:
I guess I'll need to bag it and do a system repair if the restore point isn't useable.
I ran WinDoc from a CD, it found a lot of Active X issues, told me registry entries were missing when I could find them where they 'said' it should be.

I don't care what the icons look like, I just need to open the email links like I first said.
I will go to my earliest restore point and if the problem still exists, which it probably will, I will follow your last post.

You have spend a lot of time and effort trying to help my poor computer (operator) and I do appreciate it!
I'll be baaaaaack, I hope.

Then I will find a place/way to get a used laptop for a back up. Any recommendations?

I tried to get a Dell Intel Pentium 4   2.4 GHz     512 MB  wireless on eBay but they went for mid 500 up. Too much for me!
0
 
Mohammed HamadaSenior IT ConsultantCommented:
OH, I'm Sorry Shlew..

But You can try Some Reg Problem to fix this for you, As i'm using one now it fixes shortcuts and activesx, also Dll files... This might work if you give it a shot once the restore point didn't do the job....

The website link:
www.cclearner.com 
after downloading this program and installing it onto your computer, there will be 4 Choices...
1- Cleaner...
2- Issues..
3- Tools..
4- Options..

Click On Issues... then scan for issues and then fix selected issues, Backup and then fix everything. It's working great..
Good Luck
0
 
Mohammed HamadaSenior IT ConsultantCommented:
I Have found this too, It should help.. Follow these steps please before downloading the CCleaner..

1. Quit all programs that are running.      
2. Click Start, and then click Run.      
3. Type regsvr32 Shdocvw.dll, and then click OK.      
4. When you receive the "DllRegisterServer in Shdocvw.dll succeeded" message, click OK.      
Do  the same to all of the following files....

- Actxprxy.dll      
- Oleaut32.dll      
- Mshtml.dll      
- Browseui.dll      
- Shell32.dll       

If the above didn't work then you will have to edit the registry and check for some default values in some sub-keys to make sure they are correct...but before Restart the computer to enable the changes to take effect for the first method...

Then Click Start --> Run --> regedit then verify that the following registry values are present and correct:

HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}

Hope this helps..
0
 
shlewAuthor Commented:
Before I start down this path, I remembered I could set the properties of my desktop icons. So, right click, properties,open with...IE of course.
I got a blank page, IE with the following text:

[DEFAULT]
BASEURL=http://www.plasticpromotions.com/page.asp?ID=SS938109B&Page=Info&Number=J135XL&Category=Jar%20Openers&LowPrice=&HighPrice=
[InternetShortcut]
URL=http://www.plasticpromotions.com/page.asp?ID=SS938109B&Page=Info&Number=J135XL&Category=Jar%20Openers&LowPrice=&HighPrice=
Modified=1021CDA89F69C60175

Things are getting curiouser and curiouser...

This all will have to wait until I have had a nights sleep.
Thanks
0
 
Mohammed HamadaSenior IT ConsultantCommented:
OK I Hope things gets better tomorrow then, If nothing works then it's better to Un-install IE from add/remove programs, then download it again and reinstall it.... Here's the downloading link..

http://browsers.evolt.org/download.php?/ie/32bit/6.0/ie60.exe

Good Luck
0
 
shlewAuthor Commented:
Well, all of the regsvr32 verification wa successful
Additionally, the interface had
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\NumMethods-default, Data 7

Mind you, I have no clue what all this means except if it isn't right, things go haywire.
0
 
shlewAuthor Commented:
There is an ad on that page for
http://www.pconpoint.com/?hop=fixerrors4     PC On Point
"Prescribed for all PC bugs and errors"
That's a pretty all inclusive 'prescription'.
Any thoughts on this?

And

re removing IE, Am I to use 'windows component wizards'??

I am getting closer and closer to slicking it and cure all it's ills. I doubt this issue is the only one by now.

Agaon, THANK U!
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Hello Shlew

The registering of the files is just to make sure that files which related to IE and thier assoisated Dll files are ok, also the same for verfiying the registry data values..
Check Following link..
http://support.microsoft.com/?kbid=194177 

And yes You should goto windows components wizard and un-install IE.
Then download the full package of IE from the link above and Install It..

Hope it works this time.
0
 
shlewAuthor Commented:
The end result is that I hauled out an unused HD, installed a new OS w all the trimmings.The old disk is still misbehaving but I have learned a lot and fixed stuff I didn't know was there to fix.
But the exact problem remains a mystery.

I know slipstreaming is a word I have seen used but don't know exactly how it is done. I assume the latest patches can't be included?

Will all this fit on a CD or do I need a DVD?

0
 
Mohammed HamadaSenior IT ConsultantCommented:
Hello Shlew,,,
I haven't applied the slipstreaming process except one time, I can't remember it well actually but this link give you a full instruction on how to do so note that SerivcePacks will be included in the installation process as one operation..

The link...
http://www.petri.co.il/windows_2000_xp_sp_slipstreaming.htm

You can use CD for all of them, no need for DVD asd you will have to put SPs along with the I386 folder in one CD..

Regards
0
 
shlewAuthor Commented:
I have other questions but better to open another.

Thank you for all your kind help, patience and persistance-good qualities to carry you on through life...
Granny Geek  :)
online snce 1995
0
 
shlewAuthor Commented:
That didn't turn out as I intended. I assigned 100 points to tim_qui for the good links and 400 to
moh10ly  for his multiple solution research and patience.

How do I fix this?
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Do you still have the same issue or you are talking about a new question ?
0
 
tim_quiCommented:
I received the amount of points you intended to give, ThankQ.
0
 
shlewAuthor Commented:
slicking and reinstalling a different HD pretty much fixed it.

My immediate concern is that I saw an unidentified 'cookie' on my Trend Internet security so went to their 'house call' site and chose to run the scan with the Java engine rather than my usual choice..
That was 20 hours ago and it is STILL running!

I usually use the other scanner on their site.
Now this Java whatever is ticking away and I am getting worried because it is 'talking' about changing stuff...like

"liveconnect: Needs conversion: java.lang.String --> java.lang.String
liveconnect: Invoking method: public java.lang.String hc.applet.ContextFilter.getOption(java.lang.String)
liveconnect: Needs conversion: java.lang.String --> java.lang.String
liveconnect: Invoking method: public java.lang.String hc.applet.ContextFilter.getOption(java.lang.String)
liveconnect: Needs conversion: java.lang.String --> java.lang.String
liveconnect: Invoking method: public java.lang.String hc.applet.ContextFilter.getOption(java.lang.String)
liveconnect: Needs conversion: java.lang.String --> java.lang.String
liveconnect: Invoking method: public java.lang.String hc.applet.ContextFilter.getOption(java.lang.String)
liveconnect: Needs conversion: java.lang.String --> java.lang.String
liveconnect: Invoking method: public java.lang.String hc.applet.ContextFilter.getOption(java.lang.String)
liveconnect: Needs conversion: java.lang.String --> java.lang.String"

In the beginning, I saw text fly by which had the word 'Serious' in it but, in copying I didn't find it, maybe the memory dumped it.

I am totally clueless and can't find an answer in your boards yet...

So, aren't you glad you asked??  !! <g>
I sure wish I had an expert somewhere around here (Denver) to talk to about this stuff.  The people in the big box stores usualy dont have a clue...now and then I find someone I can have an intelligent conversation with.  But Surburbia isn't exactly your local coffee shop/internet hangout!!  And, if I did find such a place, I'd stick out like a sore thumb, gray hair, wrinkles and all.  People automatically have to talk to me like I just fell off the turnip truck but I understand they don't know what their conversation partner knows so they have to start with the lowest common denominator.  And, that's probably the way it should be. Neither of us knows what it is that I don't know!

'Nuff rambling...

Thanks again and please find out what Trends' Housecall Java scanner is doing!

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.