[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 193
  • Last Modified:

SecuRemote seems to limit admin rights and connection to local net

Running WinXP Pro on one machine. Recently installed SecuRemote VPN client in order to access a customer computer.  Since installing it, I have the following problems--BIG TIME, and I'm pretty frustrated.

* Can't install ZoneAlarm or McAfee anti-virus software. Each gives me the message that I don't have administrator rights.  This happens even if I log on as administrator.  Even in safe mode.  Tried shutting down Securemote services that I could locate on the machine, but no luck. Even uninstalled Securemote and can't install either anti-virus program.   It also appears that some other applications don't "see" administrator rights sometimes.

* Though I can connect to the internet through my Lyncsys router, I have a terrible time trying to connect to another computer on the local peer to peer setup. I get a message that I may not have rights and that the workgroup is unavailable.  Through experimenting, sometimes I can get a connection, but can't figure out the secret. In any case, I can't consistantly connect to the network, though the other machines have no trouble, and can even "see" the Securemote computer, though they can't really connect to it.

Thanks,
JS
0
digitron
Asked:
digitron
  • 2
1 Solution
 
carl_legereCommented:
check to see if this program added new things to your network adapter and uncheck them
0
 
carl_legereCommented:
Hi!
any chance I can ask you why you gave a grade of C?
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now