• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 434
  • Last Modified:

Internet Explorer "Go" Button not working

Recently when i type an address in to the address bar of IE and hit return or the "Go" button nothing happens.

I installed IE7 beta which I thought was working fine but since this has started happening I rolled back to IE6 and still the same thing.

The only way to get to websites is through a search engine at the moment which is very frustrating

Any thoughts?

Jonny
0
JGWY
Asked:
JGWY
  • 2
1 Solution
 
bruintjeCommented:
Hello JGWY,

----------
this could be due to the latest security update from microsoft you can check this kb for explanation and fix
source: http://support.microsoft.com/?kbid=918165 

You can also try this (which is a quick way of doing what MS suggest):
Copy the following to the clipboard (it's all one line even if wrapped in your browser - paste into notepad and remove line breaks if necessary, and copy again)
Click Start, run
Paste into the dialogue box and hit return.

==Copy below here==
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached" /v "{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401" /t REG_DWORD /d 1
=Copy above here==
----------

hope this helps a bit
bruintje
0
 
JGWYAuthor Commented:
Top work. I'm guessing this may also have been why I couldn't change the default download directory on iTunes. Every time I was trying to browse my 2nd hard disk it would freeze up.

Thank you
0
 
bruintjeCommented:
yup, i had the same issue with IE which was indeed very annoying
thanks for the grade :)
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now