Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2345
  • Last Modified:

Sharing specific contacts

Hi

We are running Office 2003 SP2 with an Exchange 2003 SP2 server.

One user, a manager, has about 800 contacts. He would like to share about 400 of these with his PA.

Is there a straightforward way to do this?

Thanks
Dilan
0
Dilan77
Asked:
Dilan77
  • 3
  • 3
2 Solutions
 
StuartWhyteCommented:
Use delegates.

Goto tools/options/delegates tab.

HTH

Stuart
0
 
StuartWhyteCommented:
If he only wants to share half, I would move the ones he DOESNT want to share to a new sub-folder.
0
 
Dilan77Author Commented:
Thanks, but I am getting a message saying

"The Delegates settings were not saved properly. Unable to activate send-on-behalf-of list. You do not have sufficient permission to perform this action on this object."

When adding the delegate and trying to save?

Thanks.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mark-waCommented:
This might not be the funnest answer, but I would mark the contacts that he doesn't want to share as "Private".  There is a checkbox in each contact (if you open a contact) that is down in the lower right hand side.  If this is checked, they will not be shared.

The easiest way to do this, so as not to have to open each individual contact, would be to list the contacts in a "list view", then add the "Private" field to the fields at the top.  Then you will have to manually go down the line and check the one's that he does not want to share.

To do this, go to into the Contacts folder, then click View, Current View, By Catagory.

Then, right click on one of the top fields (where it says Full Name, Company, File As, etc... across the top), then choose "Field Chooser".

Then, in the Field Chooser drop down, choose "All Contact Fields".

Then, single left click and drag the "Private" field onto the fields bar.  I would put it right before Full Name  (which is my first field).

Now you will see the Private field and each contact will now have that checkbox next to their name so you can go down the line and check the ones that you DO NOT want shared.

Hope that helps.

Mark
0
 
StuartWhyteCommented:
"Send on behalf of" relates to email.  You shouldnt need this option for contacts.

Are you doing this operation as the mailbox owner??

As mentioned above by Mark, the "private" option would also stop the PA accessing those contacts.

Stuart
0
 
Dilan77Author Commented:
Thanks guys, all solved.

I created a sub-folder in Contacts and told him to move the contacts he didn't want to share to there. Seemed the least-effort option.

Mark - I'm sure your option would have worked too, but the boss is very non-technical and I could tell this would have taken a million years to explain ;)

Thanks again
Dilan
0
 
Dilan77Author Commented:
Sorry - forgot to add, I worked around the error message by right clicking on Contacts>Sharing.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now