• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4232
  • Last Modified:

Symantec Password Validation Service - Symantec Corporate Edition 10.0

I am unable to start this service back up on a Windows 2003 server. I get an Error 1053: The service did not respond to the start or control request in a timely fashion. When I look at the system log in event viewer, I get the following:

Source : Service  Control Manager
Type : Error
Event ID: 7009

Timeout (30000 milliseconds) waiting for the Symantec Password Validation service to connect.

Can anyone provide me assistance to resolve this issue?






Timeout (30000 milliseconds) waiting for the Symantec Password Validation service to connect.
0
dwburchf
Asked:
dwburchf
1 Solution
 
Dushan De SilvaCommented:
The error in Services which you got is normally getting for any software if it not reponding acordingly. From looking at this we can not figure exact problem. Becuase I got this same error for different five or six senarios. So please try to figure your problem via Symantec Password Validation service (the perticular software) from Error Log files and History ..etc.

And please make sure you have not blocked any ports recently via Spyware or and of Firewall.
You can double check oyur ports via telnet.
BR Dushan
0
 
SymShadyCommented:
check DCOM permissions

the following is copied from:  http://service1.symantec.com/SUPPORT/ent-security.nsf/97ea10cbb1d58e658825712600424e15/3f862957b21b671588256c620077a200?OpenDocument&src=bar_sch_nam

To verify Distributed COM properties

   1. On the Windows taskbar, click Start > Run.
   2. Type the following, and then click OK:

      dcomcnfg

   3. Do one of the following, depending on your operating system:
          * In Windows XP/2003, click Component Services > Computers > My Computer. Then right-click My Computer and click Properties.
          * In all other versions of Windows, go on to the next step.
   4. On the Default Security or Default COM Security tab, under Default Access Permissions, click Edit Default.
   5. This window is normally blank. If it is not blank, then verify that Administrators, Interactive, and System accounts are set to Allow Access, and then click OK.
   6. Under Default Launch Permissions, click Edit Default.
   7. Verify that the Administrators, Interactive, and System accounts are set to Allow Launch, and click OK.
   8. Do one of the following, depending on your operating system:
          * In Windows XP/2003, skip the two following steps.
          * In all other versions of Windows, go on to the next step.
   9. In the Default Configuration Permissions section, click Edit Default.
  10. In the Registry Key Permissions window, verify that the following are set to Full Control, and then click OK:

      CREATOR OWNER
      ...\Administrators
      SYSTEM

  11. On the Default Properties tab, verify that Default Impersonation Level is set to Identify.
  12. Click Apply, and then click OK.
  13. Restart the computer for the changes to take effect.
0

Featured Post

Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now