Trouble Accessing Win98 Shares from Win2K under Domain

I am having trouble accessing Windows 98 shares from my Windows 2K workstation. The W2K machine is under a domain while the win98 is part of a workgroup all on the same network of course . When I browse the network I see the Win98 machine fine, but when I click on it to view the shared drive I get the message "The account is not authorized to login from this station".. I have tried everything.. CHanged the local security policy setting "Send unencrypted password to connect to 3rd party SMB servers", The local setting says Enabled, but the effective setting says "Disabled", so I went to the domain controller and enabled the same setting under Domain Controller Security Policy, Local Security Settings, Domain Security Settings, still the effective setting on my machine remained disabled. I changed the LAN Manager Authentication Level to NT & NTLM on all three as well and nothing.. Is there anything else I can try, maybe on the Win98 machine. It's not allowing anybody to access it's shares. The Domain is W2K server, my workstations are W2K and XP and the machine that has the shared drive is Win98 SE..
gguerra3Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

marine7275Commented:
I would try and map to the share with the 98's \\ IP address\share name
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
victornegriCommented:
Try this: log in with the same username and password on the Win2k side in as is on the Win98 machine. i.e. you're logged on to the Win98 machine with the username "User" and the password "Password", you need to create a user on the Win2k machine called "User" and assign it a password of "Password". Log on with this user account and then attempt to connect to the Win98 machine. (This can also help with a test to see if you can connect to the Win2k machine from the Win98 machine)

You can also try to install NetBIOS on both the Win2k machine and Win98 machine (if it's not already done).
0
gguerra3Author Commented:
I logged in as Administrator to my Workstation (not the domain) and it worked! So for some reason when I log in to the domain it will not let me access the share. I tried marine's suggestion and it worked. Just wondering why it wont let me browse that share on the network, oh well. Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.