Failed to open the connection

I get the following error when trying to run a daily scheduled report.. "Failed to open the connection" not sure why as its seems random, I can run ten versions of the same report with diff params but only 5 will fail but the other 5 are fine

Ive seen other posts here regarding users and logins etc and have tried that already with no success
Im not sure if there is something going on on the network..


Heres the complete error code:
 Failed to open the connection. E:\Program Files\Business Objects\BusinessObjects Enterprise 11.5\Data\procSched\AZ18NT937.reportjobserver\~tmpea04459c367420.rpt Details: [Database Vendor Code: 12154 ]

When viewing report I use this setting:  "Use same database logon as when report is run"


Any Ideas?
BrandonCEO - JanitorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

frodomanCommented:
Are you using a database such as MS Access that could be locked at some times because another user is accessing it?

When it does work, does it open right away or is there sometimes a long delay?  If there's a delay this could be a sign of a bottleneck in the network that is sometimes causing a timeout before the connection can be made.
0
BrandonCEO - JanitorAuthor Commented:
No, there is  a long delay and sometimes it works sometimes not... Im thinking bottleneck too.. the admins here seem to have fun , make changes and not consider the all effects of there  efforts. Any ideas where to start?
thx
0
frodomanCommented:
I'm not a network / operations guy at all - just a developer that likes to blame them for every problem remotely related to communications.  You might want to try looking at the log files on the server to see if they have more detailed information and might show a timeout error.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

BrandonCEO - JanitorAuthor Commented:
turned out that they were trying to implement a cluster and they didnt get the settings correct for the other machines.. once they rolled it back to one box it worked again... problem solved. Thats frodoman
0
frodomanCommented:
Sounds like my network guys were over at your place :-)  Glad you've got it solved.
0
BrandonCEO - JanitorAuthor Commented:
sorry meant to say thanks not thats :) ...... you def. pointed me to the right spot so thanks again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.