Pc Anywhere will not install

When trying to install Host only PC Anywhere on a Dell Win 2000 Poweredge 1300 server, the menu comes up an then before the install starts, a box pops up saying, "Installation of the current product has failed.  What would you like to do"  the only option is to cancel.  We have tried it several times, this is a brand new disk out of the box.  In the Event Viewer there is an error from each time we tried it that says, "MSI installer error failed to connect to server"  0x80070424.  The server is running fine.  Is this a server problem or a software problem?
Thanks,
sim2k_supportAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
Hello there,

Try this out here is the link.

http://myitforum.com/articles/8/view.asp?id=7270

Hope this helps
amohatCommented:
Not sure what your issue is, but you might try Radmin (http://www.radmin.com/products/radmin/index.php)

That's what I use and it works great. Tried and true software, been around for years, safe, excellent. (or VNC, even more so)

But do you need more than Remote Desktop, the builtin remote control software? It seems that everyone who uses PCAnywhere can get along just fine with other, better, cheaper software. Nothing beats RDP for speed/price.
NYtechGuyCommented:

try LogMeIn - http://logmein.com

No firewall/VPN configuration, get to it from any PC with an internet connection, and free as in beer
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Will SzymkowskiSenior Solution ArchitectCommented:
I also use Logmein as my remote desktop tool and its free and works great!
scrathcyboyCommented:
Apparently this version of PC ANy is deisgned to connect to the internet to validate the product, that is a serious mistake for software developers to do that, but so many try and many go out of business.  You will find that tight-VNC does all PC Any does, and better, with better encryption.  Check out tight-vnc at www.tightvnc.com
FermionCommented:
Some thoughts: Be certain to disable any anti-virus and firewall before installation.
In a pinch, boot into SafeMode and install from there.
NYtechGuyCommented:

If you must use PC Anywhere, I would verify that you can get to the internet successfully - thus checking that your connection from the server itself as well as the DNS server(s) it is using are working properly.

Furhter, disable any (1) local firewall software and also (2) any network firewall rules preventing any outbound (LAN -> WAN) ports/services through.
sim2k_supportAuthor Commented:
The Internet works fine, they have a network firewall, not sure how that would be the problem, there is no software firewall on the server itself.  It won't even begin the install from the cd, as the error comes up right away.  We do need to open up the ports on the firewall, but normally that can be done after the program is installed.  This time it won't even start the install and the software is fresh out of the box.  MSI Installer shows an error in the event log so could it be something with the server?
Thanks
adi_vladutCommented:
It seems that you have a Windows Installer problem.
Try the methods one by one outlined here to fix Windows Installer problems in Win2k:
PRB: Incorrect Default DCOM Settings Cause Windows Installer to Stop Responding
http://support.microsoft.com/defaul...KB;EN-US;319624
After running through the four points above, also try this from Start/Run:
msiexec /regserver
If that doesn't solve your problem, and you have MSI 2.0 installed, downgrade
to version 1.1 (somewhat messy), and then install MSI 2.0 again:
Downgrading Windows Installer (Win2k):
http://desktopengineer.com/article....020710141950674

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sim2k_supportAuthor Commented:
Once I ran msiexec /regserver, then it let me install it, looks like it was an issue with MSI Installer.  All is well and you can close.
adi_vladutCommented:
If my answer has solved your problem, accept it and close the subject:
http://www.experts-exchange.com/Storage/help.jsp#hs5
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.