IE AutoComplete features grayed out

User recently informed me that the AutoComplete feature of IE6 no longer saves or prompts to save passwords. Upon further investigation, I found out that all workstations on network have this problem, and when entering  Tools | Internet Options | Content |AutoComplete| the boxes for Use AutoComplete for forms and usernames and passwords is grayed out. Originally thought it was something set in Group Policy, but nothing is set in either Computer or User configs. We recently changed from Symantec to Trend OfficeScan anti-virus, which wipes out cookies at each scan. Does anyone think this may have something to do with it?  Any ideas of other places to check?
adrianitIT CoordinatorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, adrianit !

Although deleting cookies has nothing to do with autocomplete, Trend Micro OfficeScan may be removing something else that Autocomplete needs.  Disable OfficeScan and see if autocomplete returns.

Best wishes!
0
wnrossCommented:
Are you on a domain?  You might want to check if someone set or modified a GPO for your group.

Cheers,
-Bill
0
adrianitIT CoordinatorAuthor Commented:
War1

I completely uninstalled OfficeScan on my test machine, rebooted, but the AutoComplete settings were still the same...
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

war1Commented:
adrianit,

Grayed out settings usually means Group Policy.  To verify, you have check all means of Group Policy?

If not Group Policy, then something is wrong with Internet Explorer:

1. Disable third party extensions. With IE open, go to Tools > Options > Advanced. Uncheck "Third party extensions". Click Ok. Reboot computer.

2. Reset IE settings.  Go to Tools > Internet Options > Programs.  Click on "Reset Web Settings" button. Go to Advanced tab and click "Restore Defaults" button. Go to Security tab and move the bar to Medium or Default. Click OK. Close all browsers. Reboot the computer.

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable all Norton programs, including anti-virus, anti-spyware, ad-blocker, win doctor, and recycle bin protect. Disable any firewall or ad-blocker.

4. Repair or reinstall Internet Explorer and Outlook Express in Windows XP
http://windowsxp.mvps.org/IEFIX.htm
OR
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378
0
adrianitIT CoordinatorAuthor Commented:
Thanks for all your help war1...

I went through group policy with a fine tooth comb...we don't use it for much so nothing much is set up. As for the rest of your steps...1. tried this, rebooted, didn't work.   2. tried this also, rebooted, nothing changed.  3. The only programs we run for any of this is the OfficeScan, and uninstalled that, but the settings are still grayed out. We use SurfControl for internet web filtering, but I am in the admin group with no limitations, and my IE AutoComplete is grayed out too. Just for laughs and giggles I will disable that, though and see. Step 4...I have a hard time believing that IE could be corrupt on every machine I've looked at so far...which has been about 10 out of 80. But I will give those a shot on mine and post back.

 

0
war1Commented:
A recent Internet Explorer Update has caused some errors.  Are you using any HP devices?

http://support.microsoft.com/?kbid=918165
0
adrianitIT CoordinatorAuthor Commented:
Oh yeah...primarily HP...printers, scanners...I'll look at the MS article further...Thanks!
0
adrianitIT CoordinatorAuthor Commented:
Okay, this is getting frustrating...I've followed all the suggestions in reference to the registry in the above article, deleted all hp software and drivers, then updated them, deleted and updated my nVidia drivers and none of it has made a bit of difference....
0
wnrossCommented:
This is going to seem repetetive, and I apoligize for this, but did you check hte GPO's in your Domain?

Group Policy is configured on two levels, local group policy (gpedit) affects the local machine.
The gpedit tool only configures local group policy.

Domain group policy is configured as a Group Policy Object (GPO) which is assigned to and inherited by various branches
of your directory tree.

Go into "Active Directory Users and Computers", and starting with the the top domain (usually
something like mycompany.com), right click the domain component (dc) and select "Properties"
A set of tabs appear, click on "Group Policy", locate any GPO's listed
(For example, under the first dc mentioned above there is a GPO called "Default Domain Policy")

For each GPO, select and click on "Edit", this brings up something which looks an aweful lot like
the gpedit tool, but it's specific to domains

You should be able to find the policy set under
  User Configuration
   -- Administrative Templates
       -- Windows Components
           -- Internet Explorer
The potential policies are "Disable Autocomplete for Forms" and "Do not allow Autocomplete to save passwords"

Again, there may be several GPO's in effect, you have to go through your ADS tree to find them.

Cheers,
-Bill
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
adrianitIT CoordinatorAuthor Commented:
Ah ha!! I found it under a GPO that I 'assumed' was strictly for Window Server Update Services (SUS), but it was right where you said it'd be, and where I swear I'd looked before...thanks so much, Bill!
0
wnrossCommented:
Your very welcome

Cheers,
-Bill
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.