how come i can't send from home

I have a laptop with outlook 2003, when i am at work i can send and receive fine, from home, i can only receive but can't not reply.  
cwwritingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

b0lsc0ttIT ManagerCommented:
cwwriting,

Are you trying to use the same email settings as you use at work?  At home are you actually connecting to the work network in something like a VPN or are you just connecting to an Internet provider?

The reason for the questions above is you are probably trying to use your work settings and just connected to the Internet when you are at home.  The SMTP server (for outgoing email messages) that you use at work is probably not allowing messages to be "forwarded" or requires a login.  In other words the work email server recognizes that you are not connected to the work network and won't let you use it to send messages.  To test this try changing the setting for SMTP server to the one your home Internet provider gave to you.

b0lsc0tt
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cwwritingAuthor Commented:
i changed my smtp settings and it worked, thanks!!
0
b0lsc0ttIT ManagerCommented:
cwwriting,

Your welcome!  Glad I could help and that you are working.  That type of blocking is becoming even more common as ISP's try to stop spam and the zombies that send it.
0
b0lsc0ttIT ManagerCommented:
cwwriting,

You have not yet closed this question.  Did you have a follow up question?  If not, then please accept my first comment with a good or great grade.  Let me know if you have any questions.

Thanks,

bol
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.