[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 251
  • Last Modified:

problem with secured wirelss network

Hi


I had a unsecured wireless network for long time and I had no problems. Now I changed it to a secured one using WPA-PSK authentication and Data encryption TKIP.

I have three laptops 2 of them are functioning ok except one. It is disconnecting and connecting by itself every 3-5 minutes
I do not know why and how to solve it.

If I open the Network connections I see the following :
Wirelss Network Connected, Firewalled

The other laptops do not have the word "Firewalled". I am not really sure if the problem is caused by the firewall or not.

If I opend the Windows Firewall in all machines all of them they have it on.
Please help me.

Thanks
 
0
jean11
Asked:
jean11
  • 6
  • 4
  • 3
  • +1
3 Solutions
 
Jay_Jay70Commented:
Hi jean11,

try disabling the windows firewall on the laptops

also are you letting windows run the config or is their a proprietry sofwtare installed as well?

Cheers!
0
 
tim_quiCommented:
This sounds like it may be some sort of power management feature turning itself on.  Go to start<control panel<switch to classic view<system<hardware<device manager<network adapters<wireless< advanced, make sure power management features are turned off.
0
 
tim_quiCommented:
If it's a usb card, in device manager, go usb controllers, usb roothub, make sure power management's disabled.
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
rindiCommented:
Uninstall the driver on that laptop, then remove the wireless card. Reboot and then check the card's installation manual. Probably you'll first have to install the software, and then connect the hardware. Follow this procedure exactly.
0
 
jean11Author Commented:
Jay_Jay70

yes both windows a proprietry sofwtare are running together. I tried not to use the linksys software but then I cant even connect.
0
 
jean11Author Commented:
tim_qui

There are two options here:

-Allow the computer to turn off this device to save power

-Allow this device to bring the computer out of standby

the first one is ticked

the second one can not be ticked because it is not highlighted.

so what to do
0
 
jean11Author Commented:
rindi

no it was working fine for months only when I added the security key this happend
0
 
jean11Author Commented:
I tried disabling the windows firewall on the laptop in question but still disconnecting
0
 
rindiCommented:
Have you done as tim suggested, untick the first option (allow the pc to turn the device off to save power)?
0
 
tim_quiCommented:
Yes, unticking that 1st option, and hitting apply, then ok should do the trick.
0
 
Jay_Jay70Commented:
i will of course admit that the others no more on this than i do,

but saw an issue the other day when installing the proprietry software also installed a service that was conflicting with the windows wireless config, it turned out completely removing the wireless linksys sw allowed windows to function properly

just a thought
0
 
jean11Author Commented:
OK I unticked that 1st option,

disabled the windows firewall,

and
uninstalled the linksys software

but the problem still there
0
 
jean11Author Commented:
ok resolved!
problem is conflict between Windows and the proprietry software

I need to split the points please, how?
0
 
tim_quiCommented:
hit the split option and assign # of points to helpful posts, you'll have to accept some as assisting and one as answer.

Glad to hear problem's gone... :)
0
 
Jay_Jay70Commented:
jean11,

good stuff, was it a service that was installed or simplt the sw being there?
0

Featured Post

New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

  • 6
  • 4
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now