power to module on a Cisco 6509...

Ok, here is the problem, Our company purchased a new blade for our 6509 and when i install the blade i don't get an power to it...no status light or anything...Now it does show up in the config and i can makse configuration changes to it but there is still no power and on a sh module is shows up as powered down...My question is how do i power it up???


Thanks


mcguires13Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
Which exact module is it - part number please.
All power to blades comes from backplane. Depending on switch chassis and sup engine, different blades must be in specific slots in the chassis.
What version CATOS? Are you running Native IOS, CATOS, or hybrid?
mcguires13Author Commented:
WS-6148X-GE-45AF

IOS 12.2 (17)

Thanks

have tried it in both slots 4 and now 7 no luck

lrmooreCommented:
Something similar, but not quite..
http://www.cisco.com/en/US/products/hw/switches/ps708/products_field_notice09186a008065af2e.shtml

You may need to update the IOS
Which sup engine do you have? This line card is supposed to work with Sup 1A, 2 or 720.
 and • Any slot in any chassis

Do you have big enough power supply to support the PoE?

Do you have SmartNet? Call TAC...
pjtemplinCommented:
What's your system power status?  Example:

colo1-hstn#sh power
system power redundancy mode = redundant
system power total =     1153.32 Watts (27.46 Amps @ 42V)
system power used =       377.58 Watts ( 8.99 Amps @ 42V)
system power available =  775.74 Watts (18.47 Amps @ 42V)
                        Power-Capacity PS-Fan Output Oper
PS   Type               Watts   A @42V Status Status State
---- ------------------ ------- ------ ------ ------ -----
1    WS-CDC-1300W       1153.32 27.46  OK     OK     on
2    WS-CDC-1300W       1153.32 27.46  OK     OK     on
                        Pwr-Requested  Pwr-Allocated  Admin Oper
Slot Card-Type          Watts   A @42V Watts   A @42V State State
---- ------------------ ------- ------ ------- ------ ----- -----
1    WS-X6K-SUP1A-2GE    138.60  3.30   138.60  3.30  on    on
2    WS-X6K-SUP1A-2GE    138.60  3.30   138.60  3.30  on    on
3    WS-X6348-RJ-45      100.38  2.39   100.38  2.39  on    on
colo1-hstn#

If you don't have enough system power available, the card won't come on.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.