XP Pro Remote Desktop Timeout after 5 min Does not happen on XP Home,

Ok been working on this one for a bit the box is a new box running xp pro, in a office with 8 other computers all the other computers are running xp home (They were allready in place) user can connect to remote desktop with the other computer which is in CA and he is in MO if he is not active in the remote desktop in 5 min it logs him out and he has to log back in. This is very annoying for him as he is using this a lot. I have set a setting in group policy in terminal services for 3 min ping to keep it alive and that has not helped at all.
He has checked with the it at the other end and everything is set fine and they dont know what the problem is. The office in on a ADSL connection.
Thanks
Mike
mikebesurfingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jay_Jay70Commented:
Hi mikebesurfing,

does the xp pro machine belong to a domain at all?

Cheers!
0
mikebesurfingAuthor Commented:
There is no domain on this.
Thanks
Mike
0
Jay_Jay70Commented:
check the local policy on the machine

start - run - gpedit.msc

computer config - windows components- terminal services - sessions -

have a look at your config under there, is anything configured?
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

mikebesurfingAuthor Commented:
The only thing that is configured in the Local Policy is keep-alive connections which is set on enable 3 min.

Is there another setting in there that would help this.

Mike
0
Jay_Jay70Commented:
set time limit for active but idle terminal services sessions   -  make it something huge and see how you go

also change that keep alive to something higher
0
mikebesurfingAuthor Commented:
I had him set them both to 120 min so we shall see what happens.
Mike
0
mikebesurfingAuthor Commented:
Ok I had not posted anything in a bit, I think I have the problem solved will double check on Tuesday but its seems that it was a hardware problem the guy on the end that he was connecting to said it might be I had him hook up a usb to network adapter and it seems to work fine.
Will post for sure on Tuesday.
Thanks
Mike
0
GranModCommented:
PAQed with points refunded (500)

GranMod
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.