• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1313
  • Last Modified:

Remote Desktop Session Expires Due to Inactivity

Using Remote Web Workplace to remotely access a WindowsXP desktop on a SBS2003 network. After 15 minutes of idle, I get the message from RWW (with an IE icon): "Your Remote Desktop session has expired due to inactivity. etc ..." What setting controls this? Is it a server-side setting or some IE setting? How do I change it?
0
dfessend
Asked:
dfessend
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Hi dfessend,

Well, it's actually 20 minutes.  And yes, it's a server-side setting.  You can have it be 120 minutes just by unchecking the "I'm using a public or shared computer" box on the logon screen.

Generally this is sufficient for most people.  However, if you want to alter these times, you need to change the registry settings on the server.
Under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SmallBusinessServer\RemoteUserPortal there are two keys:

PublicTimeOut  and TrustedTimeOut

The values are in minutes and the maximum setting on either of these is 482 (although I really don't suggest that you increase them if you don't need to).

Jeff
TechSoEasy
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now