How to start Outlook 2003 viewing CONTACTS

How to start Outlook 2003 viewing CONTACTS

The application always opens in Mail/Inbox screen. I have removed the checkmarks to remove Mail from being an option to show in the left pane but it still defaults to it when launching Outlook.

I only want to use Outlook 2003 as a contacts manager. I use Thunderbird as a mail client.


I am looking to have the Outlook 2003 application always open to Contacts as a default when the program is launched. (Only one user in Outlook - the default user)

Any help greatly appreciated.
GARTHAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David LeeCommented:
Hi GARTH,

Try this command line

    outlook /select "outlook:contacts"

Cheers!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GARTHAuthor Commented:
This was the right answer. Just for clarity I was setting up a desktop link and for that the full path is required to Outlook.

I worked from a command line but I could not make the command line a shortcut so...

In the Shortcut Screen ( I just modified my existing OUTLOOK start desktop Icon which has the full path.

Browse for OUTLOOK.EXE

then I removed
     the final Quote after OUTLOOK.EXE

then I added

    /select "outlook:contacts""

* Note the dbl double quotes on the end to pair strings the shortcut wants to wrap.

I cannot send the exact string (diff computer) but the office assistant wants to own/launch outlook which is why it pairs up with quotes.

Awesome response time and the exact fix I was looking for ... Thanks BlueDevilFan
David LeeCommented:
You're welcome, Garth.  Glad I could help out.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.