Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Mapped drives disappearing 10 seconds after login

Posted on 2006-04-23
9
Medium Priority
?
297 Views
Last Modified: 2008-02-01
Running Windows 2003 Server. The  mapped drives (shared folders) dissappear about 10 to 20 seconds after users login to their local workstation. I have mapped the drives in dos using "net use f: \\mbe2006\marketing /persistent:yes"
I have the same problem with Terminal Server sessions. If I can open "my computer" and double click on a mapped drive before they dissappear and minus it onto the system tray, the mapped drives do not dissappear. I have tried all of the suggestions that I can find on the web.
0
Comment
Question by:EricOHenry
9 Comments
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16520344
Is a service failing to start? or has started, but stopped?

Review your event log and post results that are out of the ordinary.  Review your SERVICES too.
0
 

Author Comment

by:EricOHenry
ID: 16520518
It appears that all of the services are running. The event logs don't show anything either.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16521023
Hi EricOHenry,

what happens if you manually map a drive from the my computer context menu - do they still bail?

Cheers!
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:EricOHenry
ID: 16522217
Yes, it really doesn't matter how I map the drives they still disappear in a few seconds. I have spent the last few hours working on it, and I believe that my problem is DNS related. The reason I say this is because when I point to the servers in the worktations "HOSTS" file it works fine. The system was working a few days ago and I don't know what happened, but I am sure that it is a DNS problem. It will have to wait until next weekend when I can take the system down to troubleshoot. Thanks for the support.
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16522453
increment the SOA in the NS record...
update server data files.
0
 
LVL 9

Accepted Solution

by:
vmaheen earned 1500 total points
ID: 16522678
Hi Eric

this Problem common for all  workstation ?
is that s DHCP + DNS  network ?

I think workstation not updating  with DNS,  for new IP adrerses

type this command and try again

ipconfig  /registerdns

restart and try again

Maheen

0
 
LVL 15

Expert Comment

by:adamdrayer
ID: 16527864
Yes, I believe a simple reboot of the DNS server might fix this problem.
0
 

Expert Comment

by:patience127
ID: 16734780
Im having the same exact issue with 1 machine on a small network.  I do notice that when I give that user admin rights on the machine, the problem goes away.  When I re-apply the rights, it re-appears.  

The machine was upgraded from NT to XP also.  Hope this helps a bit, I will be working on it more tonight.  It does look like a permissions issue though.  Not on the server side (atleast for me) but on the terminal side.  Very odd.
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16734978
@EricOhenry...did you forget us?
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
We recently endured a series of broadcast storms that caused our ISP to shut us down for brief periods of time. After going through a multitude of tests, we determined that the issue was related to Intel NIC drivers on some new HP desktop computers …
this video summaries big data hadoop online training demo (http://onlineitguru.com/big-data-hadoop-online-training-placement.html) , and covers basics in big data hadoop .
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

575 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question