Unable to open a zipped .exe file


I have an .exe file in zip format.  The pc is running Windows XP Pro, SP2, latest updates.  I have tried extracting the file using Winrar and the internal Windows compression software and have been prevented from doing so.  When I try and extract the file the following message appears:

Windows has blocked access to these files to help protect your computer.

The following message is displayed when I click on the link in the pop up box for more information:

Save the file onto your computer.
Click Start, click My Computer, and navigate to the file that you saved.
Right-click the file that you saved, and then click Properties.
Click Unblock near the bottom of the dialog box.

I've tried right clicking on the file as suggested above but cannot find any 'unblock' option on the dialogue box.

All help very much appreciated.  I am at my wits end.



Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

I wouldn't use WinRAR at all. I would use 2 programs, Winzip & ZipZag. ZipZag supports pretty much every compression filetype out there including the .7z format. The only reason I use Winzip is because you can open multiple zip files & extract them to indivudal folder names easily. Unfortunately, I think this has nothing to do with your problem.

The only thing I can think of is you do not have the proper security settings to open the file or you antivirus software has blocked it to prevent your computer from being infected. I wouldn't think it's either one of these though because if it was a virus issue, the AV should move it to quarantine or delete the file. If it was a security issue, it should have displayed a message saying you do not have the right permissions to use the file. You can check to see if it's a permission issue by going into properties => security. Uncheck the inheret properties from parent option (in advanced) & set the Everyone group to full control. Also make sure there are no Deny boxes made in advanced.

I would try opening the file with winzip or winrar or zigzag & see what happens. If that doesn't work, try the permissions approach. Let me know how it turns out.
Greetings, Chiarne !

You may need to copy the attachment to Desktop first.

1. Open the email with the attachment.
2. Right click the attachment and choose Copy.
3. Get back to the Desktop, right-click and choose Paste.
4. On the pasted attachment, right click and choose Properties.
5. At the bottom of the page, there will be an option for unblocking
the program.

If no joy, Windows Defender B2 may be blocking the zip file. Disable Defender.

Best wishes!
Hey chiarne it seems that this problem comes from the way that the zip file was actually first created it goes back to paths and relative paths and the way the programmer did the code.  An article on it can be found here http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=226335&SiteID=1&PageID=1 in other words its not windows its just your zip file.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ChiarneAuthor Commented:
Hi venom96737,

I think you're on the right track.  The zip file was created using our backup software - GRBakPro.  I have never had any problems extracting single files from the zips (created via GRBakPro) stored on our USB drive so it didn't even occur to me the problem might be GRBakPro.

This could possibly be a bug in the backup software and exe files.  I've tried extracting Word documents and there was no problem.  Will definitely investigate this further.

Thanks for putting me back on track again.  

Thanks to everyone for responding so quickly.


It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.