A completely blank white screen in IE 7.

The layout loads up fine in Firefox but is completely blank on my computer in IE 7, can anybody tell me what the major flaw is here that is making the screen white?

http://www.chrisvschris.com/wp/an-argument-against-natural-selection/

I'm completely stumpped here..
cstormerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
I got the blank white page too!
so i opened the page in Firefox, it worked, i saved the page and uploaded on my website >> http://www.prologixme.com/battle/
its working fine now.
that means there is no problem in the website and with IE.....has to do something with the website hosting or ftp server you are using!
0
cstormerAuthor Commented:
What else could this be caused by this is a wordpress blog.. grr.. I'm pretty frustraited.
0
SheharyaarSaahilCommented:
you try one thing, this is your mainpage >> http://www.chrisvschris.com/
you must be having an index.htm or default.htm which is loading upon opening the website

you create a sample index.htm with a different layout and material
and upload it instead of the present one
does that one work?
if no then contact your web\domain hosting company.....tell them that you are uploading your website and its not coming!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

cstormerAuthor Commented:
I own the server ;)

It has to be a plugin or a validation issue..
0
SheharyaarSaahilCommented:
oh! :)

but if its plugin or validation....then why its working when im uploading it.....i mean if IE has some problem with the website, it should not show even from my server!?
0
cstormerAuthor Commented:
Had an open <style> tag right be fore I closed the </head>
0
SheharyaarSaahilCommented:
how it managed to work on my server.....you must be having an "code detector" server! :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.