sound problem

motherboard intel 915C
sound card, creative live 5.1
speaker alteclicensin

i have the above system sound was very good
suddenly the woofer makes some crack sound when i put the volume high

when i connect the speaker to a ipod woofer is good, so there is no problem with the woofer

then i change the sound card to realtek, still the same problem
i even formatt the pc, no luck yet
wat might be the problem

creative card is PCI
realtek card is buildin
there is no problem with drivers
ammadeyyAsked:
Who is Participating?
 
Irwin SantosComputer Integration SpecialistCommented:
do you have another audio source other than the IPOD to plug into your sound system?  it could be that the computer is OUTPUT a higher range of signal that the Woofer USED to handle, but something blew.  The IPOD doesn't output that much power, so it may fall within the range of that is still working.

Do you have another speaker system to attach to the computer?
0
 
Irwin SantosComputer Integration SpecialistCommented:
update your motheboard BIOS with the latest version.

what is the model number of your motherboard?

also, update the chipset drivers.
0
 
ammadeyyAuthor Commented:
intel desktop board D915GEV
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Irwin SantosComputer Integration SpecialistCommented:
0
 
ammadeyyAuthor Commented:
i updated bios, chipset and audio, still same problem
0
 
nobusCommented:
test the card(s) on another pc, one of them can be bad.
0
 
Irwin SantosComputer Integration SpecialistCommented:
Temporarily .. remove the sound casrd and use the onboard audio... still got that woofer problem?  If not, then we shall suspect the card...and perhaps IRQ problem.
0
 
ammadeyyAuthor Commented:

i did removed the pci card and check with onboard card
i did disable the onboard card and use pci card, same problem

before buyin a new one i want to be sure of wat the problem is
0
 
nobusCommented:
test the cards on another PC, then you'll know.
0
 
Irwin SantosComputer Integration SpecialistCommented:
cool...thank you!

bummer on the woofer
0
 
ammadeyyAuthor Commented:
someone fixed it for me, he has put some low voltage capacitors, now its workin fine
0
 
Irwin SantosComputer Integration SpecialistCommented:
yeah...blown caps will cause that.  too much Hip-hop music going on huh? ;-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.