OWA will not Authenticate

Hi,

I am running Microsoft Small Business Server 2003 SP1. My Exchange Server 2003 is not allowing me to log into my OWA. Two things are not happining ...

1. I used to get a Windows Security Certificate pop up when i browsed to the site - this no longer appears
2. When i try and login with user account details it keeps telling me that the username/password is incorrect.

History to issues:
IIS Directory Security/Authentication was changed on the Default Website to Allow Annonymous and Windows Authentication. I have reset the Exchweb folder to Allow Anonymous Access and not to restrict IP addresses that access it.
LVL 5
skaap2kAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Irwin SantosComputer Integration SpecialistCommented:
configure authentication to what it was setup initially.
skaap2kAuthor Commented:
It was setup as standard ... ie Allow Anonymous - and yet when i return it to this it did not cause my OWA to start working again
Irwin SantosComputer Integration SpecialistCommented:
review SERVICES and see if anything that should start automatically..did not..restart them..also review the Event viewer for faults.
SembeeCommented:
Reset the authentication settings on the Exchange virtual folders in IIS Manager thus...

/exchange: Integrated and Basic ONLY. Optional: set a default domain and a default realm
/exchweb: Anonymous ONLY.
/exadmin: Integrated ONLY.
/public: Integrated and Basic ONLY.

Ensure that there are no access restrictions on the folders.
Ensure that you haven't enabled require client SSL certificate or anything like that.

Once you have made those changes, drop in to a command prompt and type

iisreset

and press enter.

Simon.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.