unblock smtp access in Mcafee Ent. 8.0

I am trying to unblock access to port 25 for an application xxx.exe

I can do it locally but the protection piliot in McAfee will update the setting and delete the exception.

I need to create an exception at the server level so that it will not be overwritten.  


I am using McAfee Protection Pilot 8.0

This is urgent so your help is greatly appreciated.


Thanks Nick
BPWALKINAsked:
Who is Participating?
 
xcromxCommented:
Remove Mcafee
 
there are alot of other programs at there that you can use ? Why are you using pilot ?
0
 
Sam PanwarSr. Server AdministratorCommented:
Hi,

http://www-tus.csx.cam.ac.uk/virus/VSE80config.html

I think "It appears the new McAfee 8.01 (or 8.0.0) client blocks port 25 from malicious WORM attacks which is great for a client desktop and catastrophic for a server!"

Can you post the ipconfig/all from the server?

I would suggest you run the following command for check the port

Telnet localhost 25

A correct and expected output in the prompt window should be as following

220 Domain.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.211 ready at Tue,
24 April 2006 20:16:20 -0700

-   If the command fails to finish,then block by macfee

-   If the command finishes successfully,

1. Please use the following steps to confirm the default SMTP virtual server has been configured correctly.

1) Open ESM, locate node Servers -> SMTP -> Default SMTP virtual server

2) Right click it to open Properties page, under Access tab, in Access control region click Authentication button.

3) Please ensure the option "Anonymous Access" is checked.

4) Click the Connection button under "Connection control". If it is set to "Only the list below", select "All except the list below" and list only the IP addresses of computers for which you specifically want to deny connections.

5) Stop and start the SMTP virtual server, check if the issue still occurs.

2.  Please use the following steps to confirm the Fax service has been configured correctly.

1) Open Server Management
2) Right-click on Fax (Local) container
3) Select "Properties"
4) Select "Receipts" tab

Message Box - check the option "Enable Message Boxes as receipts" SMTP E-mail
  "Enable SMTP Receipts e-mail receipts delivery" is enabled
   "From e-mail address" should be listed as
SBSFaxServ...@externaldomain.com
    Authentication  - should be Anonymous access
    Check the option in "Use these SMTP Settings for the Route through
E-mail incoming routing method"

Restarted the Shared Fax Service if there are any changes.

3.  Please verify the mailbox to receive the incoming faxes has a valid e-mail address and the Exchange Sever can correctly send and receive e-mail.

4.  Please refer to the below steps to Re-register fxsroute.dll (regsvr32 fxsroute.dll):

A.  Locate the fxsroute.dll from the CD3\SBS\CLIENTAPPS\FAXCLIENT folder.
B.  Copy this file to the %systemroot%\system32 folder on the SBS Server.
C.  Click Start, click Run, type cmd in the Open box, and then click OK.
D.  At the MS-DOS prompt, type cd c:\windows\system32, and then press ENTER.
E.  At the next prompt, type regsvr32 /u fxsroute.dll, and then press ENTER.
F.  After you receive the following message, type exit at the prompt, and then press ENTER:

      Dll register server in fxsroute.dll succeeded.

G.  Restart your computer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.