Password required in System Manager to access / change settings in Public Folders

System details:
Exchange 2003 SP2, Std Edition
3 Servers in Domain, restarted regularly.

The problem:
When trying to access the Public folders in System Manager a password box pops listing the Domain Admin account.  If you put the correct password it works but this box keeps coming up whenever accessing a folder or changing any settings.  

When it started:
We are not entirely sure although we suspect that it was when we last changed the Domain Admin password and perhaps an old password is cached somewhere.
That said all Exchange Services run under the Local System Account and we are not aware of any other problems.

Any advice on how to clear this 'cached' password appreciated,

Thanks,


Ian
LVL 1
LFMSupportAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
That usually means someone has been fiddling with the authentication settings on the virtual folders in IIS Manager.

Open up IIS manager and ensure that both basic and integrated authentication is enabled on the /public virtual directory.

Simon.
LFMSupportAuthor Commented:
Simon,

Thanks for that, to let you know what I have done, under Authenticated Access (Directory Security) Integrated Windows Authentication was not enabled (Basic was) so I have enabled that as per your suggestion.

Once I have done this what do I need to restart?   I tried restarting IIS and the Exchange Info store but no luck.


Thanks,


Ian
SembeeCommented:
Shouldn't have to restart the server.
What did you restart?
An iisreset (drop in to a command prompt and type iisreset) should be enough.
Make sure that you have got ESM closed when you do it.

Simon.
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

LFMSupportAuthor Commented:
Simon,

Ah, I was hoping you won't say that.  I have restarted all exchange servers in the organisation now to be sure but am still getting the problem.

Are there any other possible causes?


Ian
SembeeCommented:
Are the Exchange services running under a named account or local system?
Has anything been done to IIS to try and tighten its security?

Simon.
SembeeCommented:
If you have resolved the question yourself and don't wish to close the question and award points then you need to post in the Support TA (top right corner) with a link to the question and your reasons for wanting the question closed without points being awarded. The moderators will do the rest.

Simon.
GranModCommented:
Closed, 125 points refunded.
GranMod
The Experts Exchange
Community Support Moderator of all Ages

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Fonts Typography

From novice to tech pro — start learning today.