[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1112
  • Last Modified:

userenv 1030

I was looking at other answers, but there really was no fix. I am runnignXP and I know sevice pack 2 is loaded. Why then do I get this error?
0
Dennis Miller
Asked:
Dennis Miller
2 Solutions
 
syedasimmeesaqCommented:
Hello Millerdog

Here is a fix from microsoft for the problem you are having. Make sure you follow XP OS directions as there are directions for Server 2003 there too. Here is the link.

http://support.microsoft.com/?id=842804

Thanks

Asim
0
 
syedasimmeesaqCommented:
Or you may also try SP2 reinstall from http://windowsupdate.microsoft.com
That may help in XP environment.
Thanks
0
 
Dennis MillerAuthor Commented:
I have service pack 2 loaded. I just ran the updates again and I am up to date. Service pack2
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Craig_200XCommented:
Try this article; it gives instructions on how to troubleshoot these errors:

Applying Group Policy causes Userenv errors and events to occur on your computers that are running Windows Server 2003, Windows XP, or Windows 2000
http://support.microsoft.com/?kbid=887303



other troubleshooting polies faqs:

http://www.jsiinc.com/subk/tip5100/rh5168.htm

http://www.jsiinc.com/subm/tip6000/rh6060.htm
0
 
syedasimmeesaqCommented:
Event ID 1030/1058 on a domain controller may indicate that the Group Policy "Digitally sign communications ..." has been set too high. One symptom of this is that you do not have access to the drives of non-domain controllers when you browse the network from some domain controllers.

The Microsoft default settings for the "Default Domain Policy" and "Default Domain Controllers Policy" are:

Console Root
{Group Policy}
  Computer Configuration
   Software Settings
   Windows Settings
    Scripts (Startup/Shutdown)
    Security Settings
     Account Policies
     Local Policies
      Audit Policy
      User Rights Assignment
      Security Options
       Microsoft network client: Digitally sign communications (always) Not defined
       Microsoft network client: Digitally sign communications (if server agrees) enabled Not defined
       ...
       Microsoft network server: Digitally sign communications (always) Not defined
       Microsoft network server: Digitally sign communications (if client agrees) Not defined

The Microsoft default settings for the Local Computer Policy for all computers (including those that later are promoted to domain controllers) are:

Console Root
Local Computer Policy
  Computer Configuration
   Software Settings
   Windows Settings
    Scripts (Startup/Shutdown)
    Security Settings
     Account Policies
     Local Policies
      Audit Policy
      User Rights Assignment
      Security Options
       Microsoft network client: Digitally sign communications (always) Disabled
       Microsoft network client: Digitally sign communications (if server agrees) enabled Enabled
       ...
       Microsoft network server: Digitally sign communications (always) Disabled
       Microsoft network server: Digitally sign communications (if client agrees) Disabled

To see these settings on a workstation go to Start -> Settings -> Control panel -> Administrative Tools -> Local Security Policy.

To see these settings on a domain controller go to Start -> Run, and enter MMC. Add the Group Policy Object Editor snap-in for the Local Computer.

To restore the domain or domain controllers to the Microsoft default, follow M887303, but create a "Temporary Domain Policy" or a "Temporary Domain Controllers Policy". Disable it (to avoid individual changes locking you out of the Group Policy editor). Move it to the top of the list of Group Policies. Set its security options to Disabled – Enabled – Disabled - Disabled. Enable this Group Policy and allow it to replicate to all computers involved. Set all the Group Policies that are below it in the list to Not defined - Not defined - Not defined - Not defined. Delete the temporary Group Policy.
0
 
syedasimmeesaqCommented:
The above comment is cut & paste for your ease from this site:
There are some other fixes there

http://www.eventid.net/display.asp?eventid=1058&eventno=1752&source=Userenv&phase=1

do check out

Thanks
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now