Can't Uncheck Read Only from properties

We are having an issue with a file upload and everything looks correct on the folder except for the Read Only check box on the General tab. From my experience this can cause permission issues for Accessing local databases and files. When I try to "uncheck" this box it appears to work. When I go back in to look, the check box is checked again. Apparently it won't let me uncheck this box. What am I missing???
HangTenDesignAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

anoopkckCommented:
Verify that security permissions are not inherited from the parent folder. You can check the same by clicking on "Advanced" tab in security permissions window.
0
HangTenDesignAuthor Commented:
anoopkck,

The Security tab and settings are set up correctly. There is no problem there. But.....on the General tab, it won't let me uncheck the Read-only check box. This is where I believe the problem is stemming from. I tried unchecking this option on every parent to the top. None will get unchecked. I even uchecked the inherit permission from parent option as you suggested  but the Read-only check box still keeps being checked by default.
0
TheCleanerCommented:
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

HangTenDesignAuthor Commented:
TheCleaner,

So I shouldn't worry about the "Read-only" check box but look for permissions related problem on the security tab?
0
rustyrpageCommented:
http://www.experts-exchange.com/Operating_Systems/Windows_Server_2003/Q_21816353.html
 
Check out my problem up there...Under Windows 2003 server, all of the server shares now are default to Read-only...so, that may be your problem. Don't just look at the server permissions, but also the share permissions.  Let me know if that makes sense.
0
Cherukuri30Service EngineerCommented:
No you dont need to worry about those read only option which is default for the folder in NTFS if you still want to work around with it then go through this document

http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q256614
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TheCleanerCommented:
HangTen, that is correct....check for perm problems on the share level and NTFS level.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.