The connection to the server 'myPCNAME' was lost. Do you want to attempt to reconnect?

Hi,
We changed the administrator password on Friday. Both the domain administrator and the local administrator password. Since then we are having a couple of issues.
All our intranet pages are asking for an ID and password.
Also, for evry 5 minutes or so, or IIS is brining up the message " The connection to the server 'myPCNAME' was lost. Do you want to attempt to reconnect?". Could you someone please help on what the issue can be. I checked the eventlog. I didnt see anything related to the above messages. Thanks a lot.
arsmed840Asked:
Who is Participating?
 
Sam PanwarSr. Server AdministratorCommented:
have tried to reset iis ?

you can check the folder prmission where your file stored

right click >properties > securtiy > check the user if not then add them

And you you have also add the user in the IIS

IIS> website> select website> properties >security> edit >add the IUSE_WEB2003 with password

select anonomus accss
0
 
Sam PanwarSr. Server AdministratorCommented:
Hi,

The problem due to the profile changed your administrator so you are getting this error.

so please ceck the all domain or webpage have network service user right or not if the that user have didn't reght then the browser ask you to password.
0
 
Sam PanwarSr. Server AdministratorCommented:
Hi,

You have to also reset the IIS service

start > run > iisreset

Press enter

then try
0
 
arsmed840Author Commented:
Hi Abs_jaipur,
How do I check if the user have the privelages or not ? I checked the IUSR_WEB2003. The user has full access on the folder.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.