Cannot browse the internet but I can browse network resources.

Hello,

I can access network resources and any web applications that are hosted by my company but when I try and browse the internet I cannot get to any external web sites.

I cannot ping any external websites but I can ping internal resources like another computer on the network with no problems.

Any help would be greatly appreciated.

Rory
rorybradyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nprignanoTechnical ArchitectCommented:
do an IP config/all from the command prompt and tell us what you see for the default gateway - compare it to the results of another PC.  your router/firewall should be the address listed in default gateway.

also, check to make sure you have the correct DNS information as well.


nprignano
0
lrmooreCommented:
Are you connecting to your company over a VPN ?
If yes, what kind of VPN client? Cisco IPSEC? Microsoft PPTP?
0
jimmymcp02Commented:
its sound like you are using vpn. if you are your admin might have disable internet browsing...We have that at my work so if people are dailing in from home they can access the shares but internet is block. again this is for security porpuses. but if you are the admin then post back and we'll help you
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Rob WilliamsCommented:
It may be a DNS issue. Can you connect to (Goggle):
http://64.233.187.99/ 
If you can then DNS is not configured correctly on your computer and/or server.
0
makanaCommented:
Simple, ask your Admin. Seems like youre not the Admin of the System.
0
victornegriCommented:
do a "tracert" or "pathping" to an external location to see where it dies. That will tell you the culprit. Most likely port 80 is disabled at your company's firewall (either for you or for all employees).
0
scrathcyboyCommented:
In the TCP/IP configuration setup, you need to specify 2 DNS servers, these are at the bottom of the list, and if you find out who the ISP is, you can use their DNS servers, something like 68.127.14.2 and .1.
Enter those in, reboot, and you should be in business.
0
Sam PanwarSr. Server AdministratorCommented:
Hi,

Please check the followings:
Internal and external both network diffrent so please check the following:

1. Please check the gateway ip address have put it or not in Lan setting.
2. If you are sing proxy or the any firewall then try this.
3. I think this is not dns issue but also check the DNS entries of the gateway and your computer
4. You can also try with open any website from the IP address.
5. I think the mostly problem is your gateway computer so please check its route your network traffic or not so please check the configuration of the gateway.

0
Dushan De SilvaTechnology ArchitectCommented:
1.) Set your Defaultgateway correctly.
2.) Check for ant firewall/ Spyware issue on your machine.
3.) Check for any firewall,IpMapping(iptables)..,etc on the Gateway for your machine.

BR Dushan
0
bijal7612Commented:
Open Inetrnet Explorer & go to Options in the Tools.In that go to Connetion--> lan settings & use proxy server Tick that & say By pass Proxy Proxy seetings.This will bring u Browse Internet without using ur web applications that are hosted locally...If u want the ping then ur DNs must be wrong.Just add the DNs server Ip or just check whether the DNS ip is Correct......This may Help U.....Check with the Gateway settings aslo which is used to surf the NET Process.  
0
hfernCommented:
The internet gateway may have been configured to only accept connection from a proxy. You need to find out the name or IP address of the proxy and configure that proxy in Internet Explorer, under Tools -> connection -> lan settings.

This is just guessing though.
Follow Makana's advice and talk to your network administrator.
0
waqaswasibCommented:
it depends on the medium through which u r trying to connect to internet most of the companies connect thorugh a proxy server & for that u have to mention a proxy server address in ur browser if there is a router than give its ip address in ur default gateway of ip address configuration all of these are sugesstion ask ur network administrator
bye
0
rorybradyAuthor Commented:
Hello everyone, sorry I have not replyied until now. We recently upgraded our exchange server to servicie pac 2 and all of my email from experts-exchange was getting filtered into my junkmail folder.

I figured out the problem. We have a maximum of 50 IP address reserved for this office. All these address had been used up so when this computer was trying to get out onto the internet there were no address available. I reset this on our firebox and everything started working again.

Thanks for all of your suggestions.

Rory
0
GranModCommented:
PAQed with points refunded (500)

GranMod
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Analysis

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.