URGENT: Windows 2000 Server - Uninstall, etc. hangs, after Backup Exec installation

Windows 2000 server: (SP4)

After a new installation of Backup Exec, several tasks of Windows 2000 server hangs.  Even when trying to uninstall Backup Exec, the process hangs.
"Install server not responding"

With the initial installation, the installer could not read / find a specific file on the disk and the supplier issued another disk.   We did the installation a second time, and now we are experiencing hanging problems with several tasks.

Even Outlook Express stalled, and after several retries, the application opened, but was unable to contact the Exchange system via IMAP.  Running netstat indicated that port 110 and 143 were not listening.

We are trying to uninstall Backup Exec, and start again, but the uninstall process stalled everytime - was unsuccesfull.

Does this point to the Windows installer files being corrupted?
Where should we start troubleshooting these errors?
Rupert EghardtProgrammerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Saurabh DuaCommented:
2 methods for solution:

Method 1 Start>run>services.msc : Locate Windows installer service, start it if it's not , else restart it.

Method 2
boot the machine
in the safemode, disabl IIS from the service window and restart the
machine. After that the machine should  work fine...


If u have any UPS or power controlling sw like APC Powerchute software, uninstall it..

more info:
http://www.ucap.biz/Manuals/Error_Message_-_Install_Ser.htm
http://www.mcse.ms/archive183-2005-3-1304437.html
0
Rupert EghardtProgrammerAuthor Commented:
Trying method 1:
Received the following error message:
Could not start the Windows Installer service on the local computer.  Error 1053: The service did not respond to the start of control request in a timely fashion.

Safe mode:
Could not start the Windows Installer service on the local computer.  Error 1077: No attempts to start the service have been made since the last boot.

We had APC UPS software installed on the server, which we removed.

Trying method 2:
After starting the server in safemode, IIS is not listed on the service window - can't disable.

In the meantime, we had the following errors in the eventlog:

----------------------------------------------------------------------

Event ID 36871:
A fatal error occurred while creating an SSL server credential.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
 
Event ID 7022:
The World Wide Web Publishing Service service hung on starting.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The Microsoft Exchange Routing Engine service hung on starting.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The Microsoft Exchange Routing Engine service hung on starting.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The Network News Transport Protocol (NNTP) service hung on starting.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The FTP Publishing Service service hung on starting.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The Site Server ILS Service service hung on starting.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The Microsoft Exchange IMAP4 service hung on starting.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
 
 
Event ID 17:
RSM cannot manage library Tape0. It encountered an unspecified error. This can be caused by a number of problems including, but not limited to, database corruption, failure communicating with the library, or insufficient system resources.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
 
Event 7001:
The Backup Exec Job Engine service depends on the Backup Exec Server service which failed to start because of the following error:
The operation completed successfully.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
 
0
Saurabh DuaCommented:
so u're now uninstalled the APC sw,

now just install the latest service pack, and latest version of windows installer for ur win., and restart.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Rupert EghardtProgrammerAuthor Commented:
Service Pack 4 already installed, can I just re-apply?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rupert EghardtProgrammerAuthor Commented:
Ok, after uninstalling the APC software and a fresh reboot, everything seems back to normal.
We've uninstalled Backup Exec and Veritas update as well.

The ports are back to normal as well.
I will apply the service pack / patches before Friday, and try the Backup installation again next week ...

Any idea what cause the erratic behaviour?
0
Saurabh DuaCommented:
the APC sw is the culprit which has a bug to make the windows installer service stop working..

So prob. solved I hope..
0
Rupert EghardtProgrammerAuthor Commented:
:-)  So far so good!  I will report, if any errors re-occur during Backup Exec installation next week.  Thanks for all your help!
0
scrathcyboyCommented:
Turn off exchange and all its services when you do system file level maintenance, that is the fix to this.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.