cisco 2800 enable mode

I am sure this is really easy and I feel silly asking it but...I have a 2800 up and running fine except when I telnet to the device and log in I am automatically at enable mode - I am sure I just have a simple setting wrong but I can't seem to figure it out - I want to log in and be in user exec mode adn then have to enter my enable secret to be in privileged exec mode.  I never had this problem before.
mrsmileynsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rshooper76Commented:
How is the user setup on the router?  Ig the privilege level is high, you will by default be in enable mode.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mrsmileynsAuthor Commented:
yay - it works now - no priivelage level 15 solved it :)  thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.