Chloride UPS problem

Hi, had no joy with the actuall company wondered if any one had similar.

we have a chloride net 70 UPS

working fine as a battery, but the software is a little lacking

it seems chloride dont have a support dept at least none that know of the net70 (too new)

if you have one of these, have you updated the firmware? where do you get it from?

the errors i get are likley to be fixed by firm ware

the smtp engine send an email adding a < at the front so it doesnt work, the time is incorrect reguardless of what time zone you use, niggly things.

any news or views on chloride support please let me know, there support email address goes to italy, adn took three weeks for  a reply :-(
mhamerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.