aol and sbc dsl not working

Hi

I have a user who had upgraded to aol dsl recently. She had aol dialup for the longest time and no problems now her aol will not work.
she has WinXP sp2 she upgraded to SBC DSL they sent her a modem she connected to her computer and everything seemed fine.
she is able to get on the internet but when she tries to open aol after she logs in and says you have mail it stops working the cable modem power cycles like if someone had turned the power off and back on right away. this only happens when aol is started and logged into?
any ideas would be greatly appreciated.

Thanks,
Ralph
ralphtgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

x_X_x_X_xCommented:
There is a program called port magic that comes with Aol software have the member uninstall this software and this will correct the modem cycle issues....I would bet she has a 4100 speedstream modem?
0
ralphtgAuthor Commented:
i will try that and let you know what happened.
thank you for your quick response.
Ralph
0
Craig_200XCommented:
ALSO , remove the aol dialup connection if it still exists, AND configure the AOL program connection settings to use the LAN.

0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

ralphtgAuthor Commented:
i did not see port magic in add/remove programs but i deleted what i could from the registry. it is a speedstream 4100 but no luck with that. and the dial up conection is gone. any more help would be appreciated.

Thanks,
Ralph
0
x_X_x_X_xCommented:
If the modem just keeps rebooting then go to all programs and you should see port magic listed in there. I'm sure it would be listed in add/remove as well, Not sure I always removed it from the all programs portion.....I work for SBC and I have dealt with this issue for sometime trust me there is something about port magic that makes the 4100/5100B reboot over and over!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ralphtgAuthor Commented:
it turns out the solution was to upgrade the firmware on the modem. nothing else was working as soon as the upgrade went through everything was ok.

thank you all.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.