Outlook 03, Adobe Acrobat 5 & Printers all hang...

Here are the symptoms...

Outlook w/ Exchange: I can open, read, sort, reply and write my message but as soon as I hit 'send' Outlook hangs.

Adobe Acrobat 5: If I open the program and then open a PDF, works fine.  Click on a PDF to open the program and it hangs on the starting image.

Printers: Just don't exist!!!  This screws up Word.

The funny thing is that EVERYTHING worked yesterday for the whole day.  I logged off like normal,  logged in today... toast.  No updates, no installs, just didn't work.  This has been a problem in the past, I spent 2 days working to fix it and it just went away, not sure why.  I've also had to rebuild the system once.  I do have Internet Security on my computer, I don't think it's a virus.

I've also done a system restore to yesterday, no good.  Then last Friday, no good.  Last Monday, no good.  Back to April 12th, no good!

Tried restarting, no good.

HELP!  I'm a worthless employee without my Outlook.


Thanks,
-Mike

codemonkey21Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, codemonkey21 !

No autoupdate? Perform a system restore to yesterday.

Best wishes!
codemonkey21Author Commented:
I did perform a system restore to yesterday, then I tried to Friday, then I tried to last Monday, then again as far back as the 12th.  Still nothing works.
David LeeCommented:
Greetings, codemonkey21.

It sounds as if the problem is more widespread than Outlook (i.e. the Acrobat and printer issues).  Have you run diagnostics to see if there's anything wrong with the hard drive and/or memory?  What kind of computer is it (make and model)?

Cheers!
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

codemonkey21Author Commented:
It's a Dell Demension 4700: P4 2.8Ghz, 512MB Ram, 80GB HD running WinXP Pro connecting to SBS Server 2003 & Exchange and a secondary Win Server 2003.  Also attached is a HP color laserjet 3500 and is networked to 2 other printers.  Office Pro 2003, Norton IS 2005, Yardi Enterprise 4.06 (accounting), Visual Studio Express, AIM Triton and a few other little programs.  The system isn't very old but the symptoms are very specific and can be duplicated over and over.  I really want to figure out what the deal vs formatting and starting over, but I this issue puts me dead in the water for work.
David LeeCommented:
How about the diagnostics?
war1Commented:
codemonkey21,

This error could be caused by a recent update to Internet Explorer, MS06-015.  

1. Here is a fix for the problem
http://support.microsoft.com/?kbid=918165
or
Copy the following to the clipboard (it's all one line even if wrapped in your browser - paste into notepad and remove line breaks if necessary, and copy again)
click START, type RUN <enter>

=copy below here=
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached" /v "{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401" /t REG_DWORD /d 1
=copy above here=

2. There is an updated version released April 25 to fix the error.  Uninstall MS06-15 from Add/Remove Programs in Control Panel, and go to Windows Update to download MS06-15 anew.
codemonkey21Author Commented:
That reg fix didn't work... nor does Windows / Microsoft Update.  If I don't fix this today, I'll have no choice but to reformat and rebuild the OS.
codemonkey21Author Commented:
The solution I found was to log out, log back in as the administrator, delete all the users, and log back in as my regular profile.  Everything worked fine at that point.

-Michael
war1Commented:
codemonkey21, glad the problem is fixed.  Aah, you created a new user account!
GranModCommented:
PAQed with points refunded (350)

GranMod
Community Support Moderator

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.