forest prep failure

error message: Setup failed while installing sub-component microsoft exchange orginiation-level container object with error code 0XC1034A3D

Im logged in with the enterprise/domain/schema rights

and I have adjusted the enviro variable to ensure there are no spaces.

what do I need to do to get forest prep to work properly
LVL 1
citsloginAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

citsloginAuthor Commented:
I also have the following events in the log

ID 1002

The description for Event ID ( 1002 ) in Source ( MSExchangeSetup ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Microsoft Exchange Forest Preparation, 0xc1034a3d - The operation failed. Either you do not have sufficient permissions to perform the operation, or you need to wait for permissions to be replicated and try again later..

event 5000

EventType exchangesetuperror, P1 6_5_7638_1, P2 forestprep, P3 microsoft exchange forest preparation, P4 install, P5 c1034a3d, P6 _null_, P7 1, P8 NIL, P9 NIL, P10 NIL.


0
citsloginAuthor Commented:
When I run forest prep again it says

I must be an exchange full administrator...but exchange isnt installed yet so how can I be one.
0
SembeeCommented:
Are you using THE administrator account or an equivalent?
Has Exchange ever been installed in this domain? Previous versions, test eval versions etc?

Simon.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

citsloginAuthor Commented:
THE administrator account

Exchange has never been in this network.

Just a bit more details if it helps you;

Network is Windows 2000.
New server is windows 2003.
Joined to the domain just fine.
Now, trying to install Exchange 2003 for the first time, in when we get this message saying we need to be exchange admins.

thx
0
SembeeCommented:
The fact that you are getting that message makes me think that there might be some dregs of an old Exchange install in the domain.

This article will show you how to remove it: http://support.microsoft.com/default.aspx?kbid=260378

Where are you trying to run prep? On the new server?
Try putting the CD in to a domain controller and running it from there.

Simon.
0
citsloginAuthor Commented:
Ok,

So from what i can tell, exchange has never been on this network.  None of the reg keys in that KB article exist.

I did try running forest prep from the 2000 DC, same error on w2k dc as the w2k3 server.

any other thoughts?
0
SembeeCommented:
Does it pass all the tests on the auto play menu? Since you got this different error?

Simon.
0
citsloginAuthor Commented:
After a 4 hour tech support call with microsoft it was discovered there were a couple issues

The enable schema changes in the registry needed to be set to 1

The amdinistrators were not in the default domain group policy to a bunch of permisions

and the registry was missing keys needed for permissions.

This question can be closed out

thanks for your ideas everyone.
0
SembeeCommented:
Sometimes the only people who can help are Microsoft. Looks like a real mess.

If you don't want to award points you will need to post in the Support TA (top right corner) with a link to this question and get the moderators to handle it.

As page editor I could do it, but as I was a poster in the question, I will keep out of the admin bit.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.