Exchange 2003 - Message Tracking Question

Hi,

I have an Exchange server (2003 Small Business) that yesterday started not to deliver all email consistently. I have Message Tracking turned on.

When a message is successfully delivered I see the following steps:

SMTP: Message Submitted to Advanced Queuing
SMTP: Started Message Submission to Advanced Queuing
SMTP: Message Submitted to Categorizer
SMTP: Message Categorized and Queued for Routing
SMTP: Message Queued for Local Delivery
SMTP: Message Delivered Locally to john @abc.com
SMTP: Store Driver: Message Delivered Locally to Store to john@abc.com

The messages that do not get delivered have the following steps only:

SMTP: Message Submitted to Advanced Queuing
SMTP: Started Message Submission to Advanced Queuing
SMTP: Message Submitted to Categorizer

I have not rebooted the system yet as this is a live server.

Thanks in advance for your help,

David G.
DMGoldieAsked:
Who is Participating?
 
SembeeCommented:
If the queues are clean then the messages are gone. Categoriser is one of the places where antivirus/antispam tools kick in, so I would look to those first, see if they have quarantined the messages.

Simon.
0
 
aiailaCommented:
Looks like the message is not getting through the routing connector. You might want to reboot the machine or restart the MTA task and rounting connector services in services.


Please post the solution after it gets resolve...

Good luck
0
 
DMGoldieAuthor Commented:
Does anyone know where the messages are and can I recover/deliver them?

David G.
0
 
DMGoldieAuthor Commented:
The problem was the spam filter application (I Hate Spam).

Thanks for the responses.

dmg
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.